PDA

View Full Version : [ubuntu] Dell Latitude X300 works w/ 2.6.32-16, fails with 2.6.32-22



K7AAY
June 12th, 2010, 03:23 AM
On my Dell Latitude X300 w/ integrated Intel graphics-i/o, I had PC Linux OS 2010 installed OK, then replaced it with Ubuntu 2.6.32-16, which also boots OK.
It asked for Update Manager, and I let that run, but when it asked for a reboot, version 2.6.32-22 failed to complete booting, halting after the first splash screen.
I tried directly installing 2.6.32-22 from a checksum-verified ISO download; it failed to boot the Live CD.
I then tried the most recent Lubuntu; same version, same problem.

How do I remove the update or fix the problem otherwise? Rolling back 684 apps one at a time is kinda un-fun.

These were the apps I found as per Synaptic which changed:
Commit Log for Fri Jun 11 14:46:34 2010
Upgraded the following packages:
acpi-support (0.133) to 0.136
acpid (1.0.10-5ubuntu2) to 1.0.10-5ubuntu2.1
aisleriot (1:2.29.91-0ubuntu2) to 1:2.30.0-0ubuntu6
alacarte (0.12.4-1ubuntu1) to 0.13.1-0ubuntu1
alsa-utils (1.0.22-0ubuntu3) to 1.0.22-0ubuntu5
app-install-data (0.10.04.5) to 0.10.04.7
apparmor (2.5-0ubuntu1) to 2.5-0ubuntu3
apparmor-utils (2.5-0ubuntu1) to 2.5-0ubuntu3
apport (1.13-0ubuntu3) to 1.13.3-0ubuntu2
apport-gtk (1.13-0ubuntu3) to 1.13.3-0ubuntu2
apt (0.7.25.3ubuntu3) to 0.7.25.3ubuntu9
apt-transport-https (0.7.25.3ubuntu3) to 0.7.25.3ubuntu9
apt-utils (0.7.25.3ubuntu3) to 0.7.25.3ubuntu9
apt-xapian-index (0.22) to 0.25ubuntu2
aptdaemon (0.11+bzr322-0ubuntu2) to 0.11+bzr345-0ubuntu4
aptitude (0.4.11.11-1ubuntu9) to 0.4.11.11-1ubuntu10
apturl (0.4.1ubuntu3) to 0.4.1ubuntu4
apturl-common (0.4.1ubuntu3) to 0.4.1ubuntu4
aspell (0.60.6-3) to 0.60.6-3ubuntu1
at-spi (1.29.92-0ubuntu1) to 1.30.0-0ubuntu2
base-files (5.0.0ubuntu10) to 5.0.0ubuntu20
bash (4.1-1ubuntu2) to 4.1-2ubuntu3
bash-completion (1:1.1-3) to 1:1.1-3ubuntu2
bcmwl-modaliases (5.60.48.36+bdcom-0ubuntu2) to 5.60.48.36+bdcom-0ubuntu3
bind9-host (1:9.7.0.dfsg.1-1~build1) to 1:9.7.0.dfsg.P1-1
binfmt-support (1.2.17) to 1.2.18
binutils (2.20.1-2ubuntu1) to 2.20.1-3ubuntu5
bluez (4.60-0ubuntu5) to 4.60-0ubuntu8
bluez-alsa (4.60-0ubuntu5) to 4.60-0ubuntu8
bluez-cups (4.60-0ubuntu5) to 4.60-0ubuntu8
bluez-gstreamer (4.60-0ubuntu5) to 4.60-0ubuntu8
bogofilter (1.2.0-3ubuntu2) to 1.2.1-0ubuntu1
bogofilter-bdb (1.2.0-3ubuntu2) to 1.2.1-0ubuntu1
bogofilter-common (1.2.0-3ubuntu2) to 1.2.1-0ubuntu1
brasero (2.29.91-0ubuntu2) to 2.30.1-0ubuntu2
brasero-common (2.29.91-0ubuntu2) to 2.30.1-0ubuntu2
bsdutils (1:2.17-0ubuntu3) to 1:2.17.2-0ubuntu1
busybox-initramfs (1:1.13.3-1ubuntu9) to 1:1.13.3-1ubuntu11
busybox-static (1:1.13.3-1ubuntu9) to 1:1.13.3-1ubuntu11
byobu (2.64-0ubuntu1) to 2.68-0ubuntu1
capplets-data (1:2.29.92-0ubuntu1) to 1:2.30.1-0ubuntu1
checkbox (0.9) to 0.9.1
checkbox-gtk (0.9) to 0.9.1
command-not-found (0.2.40ubuntu3) to 0.2.40ubuntu5
command-not-found-data (0.2.40ubuntu3) to 0.2.40ubuntu5
compiz (1:0.8.4-0ubuntu13) to 1:0.8.4-0ubuntu15
compiz-core (1:0.8.4-0ubuntu13) to 1:0.8.4-0ubuntu15
compiz-gnome (1:0.8.4-0ubuntu13) to 1:0.8.4-0ubuntu15
compiz-plugins (1:0.8.4-0ubuntu13) to 1:0.8.4-0ubuntu15
console-setup (1.34ubuntu11) to 1.34ubuntu15
cpp (4:4.4.2-3ubuntu1) to 4:4.4.3-1ubuntu1
cpp-4.4 (4.4.3-3ubuntu3) to 4.4.3-4ubuntu5
cpu-checker (0.1-0ubuntu1) to 0.1-0ubuntu2
cron (3.0pl1-106ubuntu4) to 3.0pl1-106ubuntu5
cups (1.4.2-9) to 1.4.3-1ubuntu1
cups-bsd (1.4.2-9) to 1.4.3-1ubuntu1
cups-client (1.4.2-9) to 1.4.3-1ubuntu1
cups-common (1.4.2-9) to 1.4.3-1ubuntu1
dash (0.5.5.1-3ubuntu1) to 0.5.5.1-3ubuntu2
dbus (1.2.16-2ubuntu3) to 1.2.16-2ubuntu4
dbus-x11 (1.2.16-2ubuntu3) to 1.2.16-2ubuntu4
debconf (1.5.28ubuntu2) to 1.5.28ubuntu4
debconf-i18n (1.5.28ubuntu2) to 1.5.28ubuntu4
defoma (0.11.10-4) to 0.11.10-4ubuntu1
desktop-file-utils (0.15-2ubuntu3) to 0.16-0ubuntu2
desktopcouch (0.6.3-0ubuntu1) to 0.6.4-0ubuntu3
dhcp3-client (3.1.3-2ubuntu2) to 3.1.3-2ubuntu3
dhcp3-common (3.1.3-2ubuntu2) to 3.1.3-2ubuntu3
dmsetup (2:1.02.39-1ubuntu3) to 2:1.02.39-1ubuntu4
dnsutils (1:9.7.0.dfsg.1-1~build1) to 1:9.7.0.dfsg.P1-1
dpkg (1.15.5.6ubuntu3) to 1.15.5.6ubuntu4
e2fslibs (1.41.10-1ubuntu3) to 1.41.11-1ubuntu2
e2fsprogs (1.41.10-1ubuntu3) to 1.41.11-1ubuntu2
empathy (2.29.92-0ubuntu2) to 2.30.1-0ubuntu1
empathy-common (2.29.92-0ubuntu2) to 2.30.1-0ubuntu1
eog (2.29.91-0ubuntu2) to 2.30.0-0ubuntu1
erlang-base (1:13.b.3-dfsg-2ubuntu1) to 1:13.b.3-dfsg-2ubuntu2
erlang-crypto (1:13.b.3-dfsg-2ubuntu1) to 1:13.b.3-dfsg-2ubuntu2
erlang-inets (1:13.b.3-dfsg-2ubuntu1) to 1:13.b.3-dfsg-2ubuntu2
erlang-mnesia (1:13.b.3-dfsg-2ubuntu1) to 1:13.b.3-dfsg-2ubuntu2
erlang-public-key (1:13.b.3-dfsg-2ubuntu1) to 1:13.b.3-dfsg-2ubuntu2
erlang-runtime-tools (1:13.b.3-dfsg-2ubuntu1) to 1:13.b.3-dfsg-2ubuntu2
erlang-ssl (1:13.b.3-dfsg-2ubuntu1) to 1:13.b.3-dfsg-2ubuntu2
erlang-syntax-tools (1:13.b.3-dfsg-2ubuntu1) to 1:13.b.3-dfsg-2ubuntu2
erlang-xmerl (1:13.b.3-dfsg-2ubuntu1) to 1:13.b.3-dfsg-2ubuntu2
espeak (1.43-0ubuntu1) to 1.43.03-0ubuntu1
espeak-data (1.43-0ubuntu1) to 1.43.03-0ubuntu1
evince (2.29.92-0ubuntu1) to 2.30.1-0ubuntu3
evolution (2.28.3-0ubuntu4) to 2.28.3-0ubuntu9
evolution-common (2.28.3-0ubuntu4) to 2.28.3-0ubuntu9
evolution-couchdb (0.4.2-0ubuntu3) to 0.4.5-0ubuntu1
evolution-data-server (2.28.3.1-0ubuntu1) to 2.28.3.1-0ubuntu2
evolution-data-server-common (2.28.3.1-0ubuntu1) to 2.28.3.1-0ubuntu2
evolution-indicator (0.2.7-0ubuntu1) to 0.2.8-0ubuntu1
evolution-plugins (2.28.3-0ubuntu4) to 2.28.3-0ubuntu9
example-content (40) to 41
f-spot (0.6.1.5-2ubuntu4) to 0.6.1.5-2ubuntu6
fglrx-modaliases (2:8.660-0ubuntu6) to 2:8.723.1-0ubuntu3
file (5.03-5) to 5.03-5ubuntu1
file-roller (2.29.92-0ubuntu1) to 2.30.1.1-0ubuntu2
firefox (3.6+nobinonly-0ubuntu6) to 3.6.3+nobinonly-0ubuntu4
firefox-branding (3.6+nobinonly-0ubuntu6) to 3.6.3+nobinonly-0ubuntu4
firefox-gnome-support (3.6+nobinonly-0ubuntu6) to 3.6.3+nobinonly-0ubuntu4
foo2zjs (20100210-0ubuntu2) to 20100210-0ubuntu4
foomatic-db (20100216-0ubuntu2) to 20100216-0ubuntu3
friendly-recovery (0.2.9) to 0.2.10
gbrainy (1.40-1ubuntu1) to 1.41-1ubuntu1
gcalctool (5.29.92-0ubuntu1) to 5.30.0.is.5.28.2-0ubuntu2
gcc (4:4.4.2-3ubuntu1) to 4:4.4.3-1ubuntu1
gcc-4.4 (4.4.3-3ubuntu3) to 4.4.3-4ubuntu5
gcc-4.4-base (4.4.3-3ubuntu3) to 4.4.3-4ubuntu5
gconf-defaults-service (2.28.0-1ubuntu5) to 2.28.1-0ubuntu1
gconf-editor (2.28.0-1ubuntu1) to 2.30.0-0ubuntu1
gconf2 (2.28.0-1ubuntu5) to 2.28.1-0ubuntu1
gconf2-common (2.28.0-1ubuntu5) to 2.28.1-0ubuntu1
gdb (7.0.90.20100311-0ubuntu1) to 7.1-1ubuntu2
gdebi (0.6.0) to 0.6.0ubuntu1
gdebi-core (0.6.0) to 0.6.0ubuntu1
gdm (2.29.92-0ubuntu3) to 2.30.0-0ubuntu5
gdm-guest-session (0.14) to 0.15
gedit (2.29.8-0ubuntu1) to 2.30.2-0ubuntu1
gedit-common (2.29.8-0ubuntu1) to 2.30.2-0ubuntu1
genisoimage (9:1.1.9-1ubuntu2) to 9:1.1.10-1ubuntu1
ghostscript (8.71.dfsg.1-0ubuntu3) to 8.71.dfsg.1-0ubuntu5.1
ghostscript-cups (8.71.dfsg.1-0ubuntu3) to 8.71.dfsg.1-0ubuntu5.1
ghostscript-x (8.71.dfsg.1-0ubuntu3) to 8.71.dfsg.1-0ubuntu5.1
gnome-about (1:2.29.92-0ubuntu1) to 1:2.30.0-0ubuntu1
gnome-accessibility-themes (2.29.92-0ubuntu1) to 2.30.0-0ubuntu1
gnome-applets (2.29.5-0ubuntu1) to 2.30.0-0ubuntu2
gnome-applets-data (2.29.5-0ubuntu1) to 2.30.0-0ubuntu2
gnome-bluetooth (2.29.91-0ubuntu4) to 2.30.0-0ubuntu3
gnome-control-center (1:2.29.92-0ubuntu1) to 1:2.30.1-0ubuntu1
gnome-desktop-data (1:2.29.92-0ubuntu1) to 1:2.30.0-0ubuntu1
gnome-disk-utility (2.29.90-2) to 2.30.1-1
gnome-doc-utils (0.19.5-0ubuntu1) to 0.20.0-0ubuntu2
gnome-games-common (1:2.29.91-0ubuntu2) to 1:2.30.0-0ubuntu6
gnome-keyring (2.29.92-0ubuntu1) to 2.92.92.is.2.30.1-0ubuntu2
gnome-mag (1:0.15.9-1ubuntu1) to 1:0.16.1-0ubuntu1
gnome-mahjongg (1:2.29.91-0ubuntu2) to 1:2.30.0-0ubuntu6
gnome-media (2.29.91-0ubuntu1) to 2.30.0-0ubuntu1
gnome-media-common (2.29.91-0ubuntu1) to 2.30.0-0ubuntu1
gnome-menus (2.29.92-0ubuntu2) to 2.30.0-0ubuntu4
gnome-nettool (2.28.0-0ubuntu2) to 2.30.0-0ubuntu1
gnome-orca (2.29.92-0ubuntu1) to 2.30.0-0ubuntu3
gnome-panel (1:2.29.92.1-0ubuntu1) to 1:2.30.0-0ubuntu2
gnome-panel-data (1:2.29.92.1-0ubuntu1) to 1:2.30.0-0ubuntu2
gnome-power-manager (2.29.91-0ubuntu6) to 2.30.0-0ubuntu1
gnome-screensaver (2.29.92-0ubuntu1) to 2.30.0-0ubuntu2
gnome-session (2.29.92-0ubuntu1) to 2.30.0-0ubuntu1
gnome-session-bin (2.29.92-0ubuntu1) to 2.30.0-0ubuntu1
gnome-settings-daemon (2.29.92-0ubuntu2) to 2.30.1-0ubuntu1
gnome-sudoku (1:2.29.91-0ubuntu2) to 1:2.30.0-0ubuntu6
gnome-system-tools (2.29.91-0ubuntu2) to 2.30.0-0ubuntu2
gnome-terminal (2.29.6-0ubuntu3) to 2.29.6-0ubuntu5
gnome-terminal-data (2.29.6-0ubuntu3) to 2.29.6-0ubuntu5
gnome-themes-selected (2.29.92-0ubuntu1) to 2.30.0-0ubuntu1
gnome-themes-ubuntu (0.6) to 0.6.1
gnome-user-guide (2.28.0+git20090921ubuntu2) to 2.30.0+git20100403ubuntu2
gnome-user-share (2.29.91-0ubuntu2) to 2.30.0-0ubuntu2
gnome-utils (2.29.5-0ubuntu2) to 2.30.0-0ubuntu1
gnomine (1:2.29.91-0ubuntu2) to 1:2.30.0-0ubuntu6
grub-common (1.98-1ubuntu1) to 1.98-1ubuntu6
grub-pc (1.98-1ubuntu1) to 1.98-1ubuntu6
gstreamer0.10-plugins-good (0.10.21-1ubuntu1) to 0.10.21-1ubuntu2
gstreamer0.10-pulseaudio (0.10.21-1ubuntu1) to 0.10.21-1ubuntu2
gtk2-engines (1:2.18.5-0ubuntu1) to 1:2.20.0-0ubuntu1
gtk2-engines-murrine (0.90.3+git20091211-0ubuntu1) to 0.90.3+git20100323-0ubuntu3
gtk2-engines-pixbuf (2.19.7-0ubuntu1) to 2.20.1-0ubuntu1
gucharmap (1:2.29.1-0ubuntu2) to 1:2.30.0-0ubuntu1
gvfs (1.5.5-0ubuntu1) to 1.6.1-0ubuntu1build1
gvfs-backends (1.5.5-0ubuntu1) to 1.6.1-0ubuntu1build1
gvfs-bin (1.5.5-0ubuntu1) to 1.6.1-0ubuntu1build1
gvfs-fuse (1.5.5-0ubuntu1) to 1.6.1-0ubuntu1build1
gwibber (2.29.92.1-0ubuntu1) to 2.30.0.1-0ubuntu3
gwibber-service (2.29.92.1-0ubuntu1) to 2.30.0.1-0ubuntu3
hal (0.5.14-0ubuntu3) to 0.5.14-0ubuntu6
hdparm (9.15-1ubuntu7) to 9.15-1ubuntu9
hpijs (3.10.2-0ubuntu1) to 3.10.2-2ubuntu2
hplip (3.10.2-0ubuntu1) to 3.10.2-2ubuntu2
hplip-cups (3.10.2-0ubuntu1) to 3.10.2-2ubuntu2
hplip-data (3.10.2-0ubuntu1) to 3.10.2-2ubuntu2
humanity-icon-theme (0.5.1.5) to 0.5.2
hunspell-en-ca (1:3.2.0~rc2-1ubuntu2) to 1:3.2.0-3ubuntu3
ibus (1.2.0.20091215-1ubuntu3) to 1.2.0.20091215-1ubuntu4
ibus-gtk (1.2.0.20091215-1ubuntu3) to 1.2.0.20091215-1ubuntu4
indicator-applet (0.3.3-0ubuntu1) to 0.3.7-0ubuntu1
indicator-applet-session (0.3.3-0ubuntu1) to 0.3.7-0ubuntu1
indicator-application (0.0.16-0ubuntu2) to 0.0.19-0ubuntu4
indicator-me (0.2.5-0ubuntu1) to 0.2.6-0ubuntu1
indicator-messages (0.3.3-0ubuntu2) to 0.3.6-0ubuntu2
indicator-session (0.2.5-0ubuntu3) to 0.2.8-0ubuntu2
indicator-sound (0.1.3.1-0ubuntu2) to 0.2.3-0ubuntu1
initramfs-tools (0.92bubuntu67) to 0.92bubuntu78
initramfs-tools-bin (0.92bubuntu67) to 0.92bubuntu78
initscripts (2.87dsf-4ubuntu15) to 2.87dsf-4ubuntu17
intel-gpu-tools (1.0.2-1) to 1.0.2+git20100324-0ubuntu1
jockey-common (0.5.8-0ubuntu1) to 0.5.8-0ubuntu8.1
jockey-gtk (0.5.8-0ubuntu1) to 0.5.8-0ubuntu8.1
kerneloops-daemon (0.12+git20090217-1ubuntu6) to 0.12+git20090217-1ubuntu7
klibc-utils (1.5.15-1ubuntu4) to 1.5.17-4ubuntu1
language-pack-en (1:10.04+20100313) to 1:10.04+20100422
language-pack-en-base (1:10.04+20100313) to 1:10.04+20100422
language-pack-gnome-en (1:10.04+20100313) to 1:10.04+20100422
language-pack-gnome-en-base (1:10.04+20100313) to 1:10.04+20100422
language-selector (0.5.1) to 0.5.7
language-selector-common (0.5.1) to 0.5.7
launchpad-integration (0.1.34) to 0.1.35
libapparmor-perl (2.5-0ubuntu1) to 2.5-0ubuntu3
libapparmor1 (2.5-0ubuntu1) to 2.5-0ubuntu3
libappindicator0 (0.0.16-0ubuntu2) to 0.0.19-0ubuntu4
libarchive1 (2.6.2-1build1) to 2.8.0-2
libasound2 (1.0.22-0ubuntu6) to 1.0.22-0ubuntu7
libaspell15 (0.60.6-3) to 0.60.6-3ubuntu1
libatasmart4 (0.17+git20100219-1) to 0.17+git20100219-1git2
libatk1.0-0 (1.29.92-0ubuntu1) to 1.30.0-0ubuntu2
libatk1.0-data (1.29.92-0ubuntu1) to 1.30.0-0ubuntu2
libatspi1.0-0 (1.29.92-0ubuntu1) to 1.30.0-0ubuntu2
libbind9-60 (1:9.7.0.dfsg.1-1~build1) to 1:9.7.0.dfsg.P1-1
libblkid1 (2.17-0ubuntu3) to 2.17.2-0ubuntu1
libbluetooth3 (4.60-0ubuntu5) to 4.60-0ubuntu8
libbonobo2-0 (2.24.2-1build1) to 2.24.3-0ubuntu1
libbonobo2-common (2.24.2-1build1) to 2.24.3-0ubuntu1
libbonoboui2-0 (2.24.2-1ubuntu3) to 2.24.3-0ubuntu1
libbonoboui2-common (2.24.2-1ubuntu3) to 2.24.3-0ubuntu1
libbrasero-media0 (2.29.91-0ubuntu2) to 2.30.1-0ubuntu2
libc-bin (2.11.1-0ubuntu4) to 2.11.1-0ubuntu7.1
libc-dev-bin (2.11.1-0ubuntu4) to 2.11.1-0ubuntu7.1
libc6 (2.11.1-0ubuntu4) to 2.11.1-0ubuntu7.1
libc6-dev (2.11.1-0ubuntu4) to 2.11.1-0ubuntu7.1
libc6-i686 (2.11.1-0ubuntu4) to 2.11.1-0ubuntu7.1
libcairomm-1.0-1 (1.8.0-1build2) to 1.8.4-0ubuntu1
libcamel1.2-14 (2.28.3.1-0ubuntu1) to 2.28.3.1-0ubuntu2
libclutter-1.0-0 (1.0.8-1ubuntu1) to 1.2.4-0ubuntu1
libclutter-gtk-0.10-0 (0.10.2-1ubuntu1) to 0.10.4-0ubuntu1
libcomerr2 (1.41.10-1ubuntu3) to 1.41.11-1ubuntu2
libcouchdb-glib-1.0-2 (0.6.1-0ubuntu3) to 0.6.3-0ubuntu1
libcryptui0 (2.29.91-0ubuntu1) to 2.30.0-0ubuntu2
libcups2 (1.4.2-9) to 1.4.3-1ubuntu1
libcupscgi1 (1.4.2-9) to 1.4.3-1ubuntu1
libcupsdriver1 (1.4.2-9) to 1.4.3-1ubuntu1
libcupsimage2 (1.4.2-9) to 1.4.3-1ubuntu1
libcupsmime1 (1.4.2-9) to 1.4.3-1ubuntu1
libcupsppdc1 (1.4.2-9) to 1.4.3-1ubuntu1
libdbus-1-3 (1.2.16-2ubuntu3) to 1.2.16-2ubuntu4
libdbusmenu-glib1 (0.2.7-0ubuntu1) to 0.2.9-0ubuntu3
libdbusmenu-gtk1 (0.2.7-0ubuntu1) to 0.2.9-0ubuntu3
libdecoration0 (1:0.8.4-0ubuntu13) to 1:0.8.4-0ubuntu15
libdesktopcouch-glib-1.0-2 (0.6.1-0ubuntu3) to 0.6.3-0ubuntu1
libdevmapper1.02.1 (2:1.02.39-1ubuntu3) to 2:1.02.39-1ubuntu4
libdirectfb-1.2-0 (1.2.8-5ubuntu1) to 1.2.8-5ubuntu2
libdns64 (1:9.7.0.dfsg.1-1~build1) to 1:9.7.0.dfsg.P1-1
libdrm-intel1 (2.4.18-1ubuntu2) to 2.4.18-1ubuntu3
libdrm-nouveau1 (2.4.18-1ubuntu2) to 2.4.18-1ubuntu3
libdrm-radeon1 (2.4.18-1ubuntu2) to 2.4.18-1ubuntu3
libdrm2 (2.4.18-1ubuntu2) to 2.4.18-1ubuntu3
libebackend1.2-0 (2.28.3.1-0ubuntu1) to 2.28.3.1-0ubuntu2
libebook1.2-9 (2.28.3.1-0ubuntu1) to 2.28.3.1-0ubuntu2
libecal1.2-7 (2.28.3.1-0ubuntu1) to 2.28.3.1-0ubuntu2
libedata-book1.2-2 (2.28.3.1-0ubuntu1) to 2.28.3.1-0ubuntu2
libedata-cal1.2-6 (2.28.3.1-0ubuntu1) to 2.28.3.1-0ubuntu2
libedataserver1.2-11 (2.28.3.1-0ubuntu1) to 2.28.3.1-0ubuntu2
libedataserverui1.2-8 (2.28.3.1-0ubuntu1) to 2.28.3.1-0ubuntu2
libegroupwise1.2-13 (2.28.3.1-0ubuntu1) to 2.28.3.1-0ubuntu2
libenchant1c2a (1.5.0-0ubuntu4) to 1.6.0-0ubuntu1
libespeak1 (1.43-0ubuntu1) to 1.43.03-0ubuntu1
libevdocument2 (2.29.92-0ubuntu1) to 2.30.1-0ubuntu3
libevview2 (2.29.92-0ubuntu1) to 2.30.1-0ubuntu3
libexchange-storage1.2-3 (2.28.3.1-0ubuntu1) to 2.28.3.1-0ubuntu2
libgail-common (2.19.7-0ubuntu1) to 2.20.1-0ubuntu1
libgail18 (2.19.7-0ubuntu1) to 2.20.1-0ubuntu1
libgcc1 (1:4.4.3-3ubuntu3) to 1:4.4.3-4ubuntu5
libgconf2-4 (2.28.0-1ubuntu5) to 2.28.1-0ubuntu1
libgcr0 (2.29.92-0ubuntu1) to 2.92.92.is.2.30.1-0ubuntu2
libgdata-common (0.5.1-1) to 0.5.2-0ubuntu1
libgdata-google1.2-1 (2.28.3.1-0ubuntu1) to 2.28.3.1-0ubuntu2
libgdata1.2-1 (2.28.3.1-0ubuntu1) to 2.28.3.1-0ubuntu2
libgdata6 (0.5.1-1) to 0.5.2-0ubuntu1
libgdict-1.0-6 (2.29.5-0ubuntu2) to 2.30.0-0ubuntu1
libgdu-gtk0 (2.29.90-2) to 2.30.1-1
libgdu0 (2.29.90-2) to 2.30.1-1
libgl1-mesa-dri (7.7-4ubuntu1) to 7.7.1-1ubuntu3
libgl1-mesa-glx (7.7-4ubuntu1) to 7.7.1-1ubuntu3
libglib2.0-0 (2.23.5-1ubuntu3) to 2.24.1-0ubuntu1
libglib2.0-data (2.23.5-1ubuntu3) to 2.24.1-0ubuntu1
libglibmm-2.4-1c2a (2.23.2-0ubuntu1) to 2.24.2-0ubuntu1
libglu1-mesa (7.7-4ubuntu1) to 7.7.1-1ubuntu3
libgmime-2.4-2 (2.4.14-1) to 2.4.14-1+nmu1
libgmime2.4-cil (2.4.14-1) to 2.4.14-1+nmu1
libgnome-bluetooth7 (2.29.91-0ubuntu4) to 2.30.0-0ubuntu3
libgnome-desktop-2-17 (1:2.29.92-0ubuntu1) to 1:2.30.0-0ubuntu1
libgnome-keyring0 (2.29.4git20100224-0ubuntu2) to 2.30.0-0ubuntu4
libgnome-keyring1.0-cil (1.0.0-2) to 1.0.0-3
libgnome-mag2 (1:0.15.9-1ubuntu1) to 1:0.16.1-0ubuntu1
libgnome-media0 (2.29.91-0ubuntu1) to 2.30.0-0ubuntu1
libgnome-menu2 (2.29.92-0ubuntu2) to 2.30.0-0ubuntu4
libgnome-window-settings1 (1:2.29.92-0ubuntu1) to 1:2.30.1-0ubuntu1
libgnome2-0 (2.28.0-1ubuntu2) to 2.30.0-0ubuntu1
libgnome2-common (2.28.0-1ubuntu2) to 2.30.0-0ubuntu1
libgnomecanvas2-0 (2.26.0-1build1) to 2.30.1-0ubuntu1
libgnomecanvas2-common (2.26.0-1build1) to 2.30.1-0ubuntu1
libgnomekbd-common (2.29.92-0ubuntu2) to 2.30.0-0ubuntu2
libgnomekbd4 (2.29.92-0ubuntu2) to 2.30.0-0ubuntu2
libgnomeui-0 (2.24.2-1build1) to 2.24.3-1
libgnomeui-common (2.24.2-1build1) to 2.24.3-1
libgomp1 (4.4.3-3ubuntu3) to 4.4.3-4ubuntu5
libgp11-0 (2.29.92-0ubuntu1) to 2.92.92.is.2.30.1-0ubuntu2
libgphoto2-2 (2.4.7-0ubuntu1) to 2.4.8-0ubuntu2
libgphoto2-port0 (2.4.7-0ubuntu1) to 2.4.8-0ubuntu2
libgpod-common (0.7.90git20100216-0ubuntu3) to 0.7.93-0ubuntu1
libgpod4 (0.7.90git20100216-0ubuntu3) to 0.7.93-0ubuntu1
libgs8 (8.71.dfsg.1-0ubuntu3) to 8.71.dfsg.1-0ubuntu5.1
libgssapi-krb5-2 (1.8+dfsg~alpha1-7) to 1.8.1+dfsg-2
libgtk-vnc-1.0-0 (0.3.10-2ubuntu1) to 0.3.10-2ubuntu2
libgtk2-perl (1:1.221-4ubuntu1) to 1:1.221-4ubuntu2
libgtk2.0-0 (2.19.7-0ubuntu1) to 2.20.1-0ubuntu1
libgtk2.0-bin (2.19.7-0ubuntu1) to 2.20.1-0ubuntu1
libgtk2.0-common (2.19.7-0ubuntu1) to 2.20.1-0ubuntu1
libgtkhtml-editor-common (1:3.29.6.is.3.28.3-0ubuntu1) to 1:3.29.6.is.3.28.3-0ubuntu2
libgtkhtml-editor0 (1:3.29.6.is.3.28.3-0ubuntu1) to 1:3.29.6.is.3.28.3-0ubuntu2
libgtkhtml3.14-19 (1:3.29.6.is.3.28.3-0ubuntu1) to 1:3.29.6.is.3.28.3-0ubuntu2
libgtkmm-2.4-1c2a (1:2.19.4-0ubuntu1) to 1:2.20.3-0ubuntu1
libgtksourceview2.0-0 (2.9.8-0ubuntu1) to 2.10.1-0ubuntu1
libgtksourceview2.0-common (2.9.8-0ubuntu1) to 2.10.1-0ubuntu1
libgucharmap7 (1:2.29.1-0ubuntu2) to 1:2.30.0-0ubuntu1
libgudev-1.0-0 (1:151-5) to 1:151-12
libgvfscommon0 (1.5.5-0ubuntu1) to 1.6.1-0ubuntu1build1
libgweather-common (2.29.92-0ubuntu1) to 2.30.0-0ubuntu1
libgweather1 (2.29.92-0ubuntu1) to 2.30.0-0ubuntu1
libhal-storage1 (0.5.14-0ubuntu3) to 0.5.14-0ubuntu6
libhal1 (0.5.14-0ubuntu3) to 0.5.14-0ubuntu6
libhpmud0 (3.10.2-0ubuntu1) to 3.10.2-2ubuntu2
libibus1 (1.2.0.20091215-1ubuntu3) to 1.2.0.20091215-1ubuntu4
libido-0.1-0 (0.1.4-0ubuntu1) to 0.1.5-0ubuntu1
libindicator0 (0.3.5-0ubuntu1) to 0.3.8-0ubuntu1
libisc60 (1:9.7.0.dfsg.1-1~build1) to 1:9.7.0.dfsg.P1-1
libisccc60 (1:9.7.0.dfsg.1-1~build1) to 1:9.7.0.dfsg.P1-1
libisccfg60 (1:9.7.0.dfsg.1-1~build1) to 1:9.7.0.dfsg.P1-1
libk5crypto3 (1.8+dfsg~alpha1-7) to 1.8.1+dfsg-2
libklibc (1.5.15-1ubuntu4) to 1.5.17-4ubuntu1
libkpathsea5 (2009-5) to 2009-5ubuntu0.1
libkrb5-3 (1.8+dfsg~alpha1-7) to 1.8.1+dfsg-2
libkrb5support0 (1.8+dfsg~alpha1-7) to 1.8.1+dfsg-2
liblaunchpad-integration1 (0.1.34) to 0.1.35
liblaunchpad-integration1.0-cil (0.1.34) to 0.1.35
libldap-2.4-2 (2.4.21-0ubuntu2) to 2.4.21-0ubuntu5
liblircclient0 (0.8.6-0ubuntu3) to 0.8.6-0ubuntu4.1
liblpint-bonobo0 (0.1.34) to 0.1.35
liblwres60 (1:9.7.0.dfsg.1-1~build1) to 1:9.7.0.dfsg.P1-1
libmagic1 (5.03-5) to 5.03-5ubuntu1
libmetacity-private0 (1:2.28.1-0ubuntu5) to 1:2.30.1-0ubuntu1
libmono-cairo2.0-cil (2.4.4~svn151842-1ubuntu2) to 2.4.4~svn151842-1ubuntu4
libmono-corlib2.0-cil (2.4.4~svn151842-1ubuntu2) to 2.4.4~svn151842-1ubuntu4
libmono-data-tds2.0-cil (2.4.4~svn151842-1ubuntu2) to 2.4.4~svn151842-1ubuntu4
libmono-i18n-west2.0-cil (2.4.4~svn151842-1ubuntu2) to 2.4.4~svn151842-1ubuntu4
libmono-posix2.0-cil (2.4.4~svn151842-1ubuntu2) to 2.4.4~svn151842-1ubuntu4
libmono-security2.0-cil (2.4.4~svn151842-1ubuntu2) to 2.4.4~svn151842-1ubuntu4
libmono-sharpzip2.84-cil (2.4.4~svn151842-1ubuntu2) to 2.4.4~svn151842-1ubuntu4
libmono-sqlite2.0-cil (2.4.4~svn151842-1ubuntu2) to 2.4.4~svn151842-1ubuntu4
libmono-system-data2.0-cil (2.4.4~svn151842-1ubuntu2) to 2.4.4~svn151842-1ubuntu4
libmono-system-runtime2.0-cil (2.4.4~svn151842-1ubuntu2) to 2.4.4~svn151842-1ubuntu4
libmono-system-web2.0-cil (2.4.4~svn151842-1ubuntu2) to 2.4.4~svn151842-1ubuntu4
libmono-system2.0-cil (2.4.4~svn151842-1ubuntu2) to 2.4.4~svn151842-1ubuntu4
libmono2.0-cil (2.4.4~svn151842-1ubuntu2) to 2.4.4~svn151842-1ubuntu4
libnautilus-extension1 (1:2.29.92.1-0ubuntu1) to 1:2.30.1-0ubuntu1
libnm-glib2 (0.8-0ubuntu2) to 0.8-0ubuntu3
libnm-util1 (0.8-0ubuntu2) to 0.8-0ubuntu3
libnspr4-0d (4.8-0ubuntu2) to 4.8.4-0ubuntu1
libnss3-1d (3.12.3.1-0ubuntu3) to 3.12.6-0ubuntu3
liboobs-1-4 (2.29.91-0ubuntu1) to 2.30.0-0ubuntu1
liborbit2 (1:2.14.17-2) to 1:2.14.18-0.1
libpam-gnome-keyring (2.29.92-0ubuntu1) to 2.92.92.is.2.30.1-0ubuntu2
libpam-modules (1.1.1-2ubuntu1) to 1.1.1-2ubuntu2
libpam-runtime (1.1.1-2ubuntu1) to 1.1.1-2ubuntu2
libpam0g (1.1.1-2ubuntu1) to 1.1.1-2ubuntu2
libpanel-applet2-0 (1:2.29.92.1-0ubuntu1) to 1:2.30.0-0ubuntu2
libpango1.0-0 (1.26.2-1) to 1.28.0-0ubuntu2
libpango1.0-common (1.26.2-1) to 1.28.0-0ubuntu2
libpangomm-1.4-1 (2.26.0-1) to 2.26.2-0ubuntu1
libparse-debianchangelog-perl (1.1.1-2ubuntu1) to 1.1.1-2ubuntu2
libparted0 (2.2-1ubuntu3) to 2.2-5ubuntu5
libperl5.10 (5.10.1-8ubuntu1) to 5.10.1-8ubuntu2
libplist1 (1.1-1) to 1.1-1ubuntu1
libplymouth2 (0.8.0~-17) to 0.8.2-2ubuntu2
libpng12-0 (1.2.42-1ubuntu1) to 1.2.42-1ubuntu2
libpolkit-agent-1-0 (0.96-1) to 0.96-2
libpolkit-backend-1-0 (0.96-1) to 0.96-2
libpolkit-gobject-1-0 (0.96-1) to 0.96-2
libpoppler-glib4 (0.12.4-0ubuntu1) to 0.12.4-0ubuntu4
libpoppler5 (0.12.4-0ubuntu1) to 0.12.4-0ubuntu4
libproxy0 (0.2.3-0ubuntu6) to 0.3.1-1ubuntu1
libpulse-browse0 (1:0.9.22~0.9.21+stable-queue-32-g8478-0ubuntu12) to 1:0.9.22~0.9.21+stable-queue-32-g8478-0ubuntu14
libpulse-mainloop-glib0 (1:0.9.22~0.9.21+stable-queue-32-g8478-0ubuntu12) to 1:0.9.22~0.9.21+stable-queue-32-g8478-0ubuntu14
libpulse0 (1:0.9.22~0.9.21+stable-queue-32-g8478-0ubuntu12) to 1:0.9.22~0.9.21+stable-queue-32-g8478-0ubuntu14
libpython2.6 (2.6.5~rc2-0ubuntu1) to 2.6.5-1ubuntu6
librsvg2-2 (2.26.0-1build1) to 2.26.3-0ubuntu1
librsvg2-common (2.26.0-1build1) to 2.26.3-0ubuntu1
libsane (1.0.20-13ubuntu1) to 1.0.20-13ubuntu2
libsasl2-2 (2.1.23.dfsg1-3ubuntu1) to 2.1.23.dfsg1-5ubuntu1
libsasl2-modules (2.1.23.dfsg1-3ubuntu1) to 2.1.23.dfsg1-5ubuntu1
libsmbclient (2:3.4.6~dfsg-1ubuntu2) to 2:3.4.7~dfsg-1ubuntu3
libsnmp-base (5.4.2.1~dfsg0ubuntu1-0ubuntu1) to 5.4.2.1~dfsg0ubuntu1-0ubuntu2.1
libsnmp15 (5.4.2.1~dfsg0ubuntu1-0ubuntu1) to 5.4.2.1~dfsg0ubuntu1-0ubuntu2.1
libsoup-gnome2.4-1 (2.29.91-1) to 2.30.1-0ubuntu1
libsoup2.4-1 (2.29.91-1) to 2.30.1-0ubuntu1
libspeechd2 (0.6.8~unofficial~rc2-0ubuntu1) to 0.6.8~unofficial~rc2-0ubuntu3
libspeex1 (1.2~rc1-1build1) to 1.2~rc1-1ubuntu1
libspeexdsp1 (1.2~rc1-1build1) to 1.2~rc1-1ubuntu1
libss2 (1.41.10-1ubuntu3) to 1.41.11-1ubuntu2
libssl0.9.8 (0.9.8k-7ubuntu6) to 0.9.8k-7ubuntu8
libstdc++6 (4.4.3-3ubuntu3) to 4.4.3-4ubuntu5
libtag1-vanilla (1.6.1-1ubuntu1) to 1.6.3-0ubuntu1
libtag1c2a (1.6.1-1ubuntu1) to 1.6.3-0ubuntu1
libtelepathy-glib0 (0.10.0-1) to 0.10.1-1ubuntu2
libthai-data (0.1.13-1) to 0.1.13-1build1
libthai0 (0.1.13-1) to 0.1.13-1build1
libtotem-plparser17 (2.29.1-0ubuntu1) to 2.30.0git201000413-0ubuntu1
libubuntuone-1.0-1 (0.2.100-0ubuntu1) to 0.3.1-0ubuntu1
libudev0 (151-5) to 151-12
libunique-1.0-0 (1.1.6-1ubuntu1) to 1.1.6-1ubuntu2
libusbmuxd1 (1.0.2-1) to 1.0.2-1ubuntu2
libuuid1 (2.17-0ubuntu3) to 2.17.2-0ubuntu1
libwbclient0 (2:3.4.6~dfsg-1ubuntu2) to 2:3.4.7~dfsg-1ubuntu3
libwebkit-1.0-2 (1.1.22-1) to 1.2.0-1
libwebkit-1.0-common (1.1.22-1) to 1.2.0-1
libwnck-common (1:2.29.91-0ubuntu1) to 1:2.30.0-0ubuntu1
libwnck22 (1:2.29.91-0ubuntu1) to 1:2.30.0-0ubuntu1
libxi6 (2:1.3-2) to 2:1.3-3
libxrandr2 (2:1.3.0-2build1) to 2:1.3.0-3
light-themes (0.1.5.8) to 0.1.6.5
linux-firmware (1.32) to 1.34
linux-generic (2.6.32.16.17) to 2.6.32.22.23
linux-headers-generic (2.6.32.16.17) to 2.6.32.22.23
linux-image-generic (2.6.32.16.17) to 2.6.32.22.23
linux-libc-dev (2.6.32-16.25) to 2.6.32-22.36
locales (2.11+git20100304-1) to 2.11+git20100304-3
make (3.81-7) to 3.81-7ubuntu1
media-player-info (4-1) to 6-1
memtest86+ (4.00-2ubuntu2) to 4.00-2ubuntu3
metacity (1:2.28.1-0ubuntu5) to 1:2.30.1-0ubuntu1
metacity-common (1:2.28.1-0ubuntu5) to 1:2.30.1-0ubuntu1
mlocate (0.22.2-1) to 0.22.2-1ubuntu1
mobile-broadband-provider-info (20091009-0ubuntu2) to 20100407-1
module-init-tools (3.11.1-2) to 3.11.1-2ubuntu1
mono-2.0-gac (2.4.4~svn151842-1ubuntu2) to 2.4.4~svn151842-1ubuntu4
mono-gac (2.4.4~svn151842-1ubuntu2) to 2.4.4~svn151842-1ubuntu4
mono-runtime (2.4.4~svn151842-1ubuntu2) to 2.4.4~svn151842-1ubuntu4
mount (2.17-0ubuntu3) to 2.17.2-0ubuntu1
mountall (2.8) to 2.15
mousetweaks (2.29.92-0ubuntu1) to 2.30.0-0ubuntu1
myspell-en-gb (1:3.2.0~rc2-1ubuntu2) to 1:3.2.0-3ubuntu3
myspell-en-za (1:3.2.0~rc2-1ubuntu2) to 1:3.2.0-3ubuntu3
nautilus (1:2.29.92.1-0ubuntu1) to 1:2.30.1-0ubuntu1
nautilus-data (1:2.29.92.1-0ubuntu1) to 1:2.30.1-0ubuntu1
nautilus-sendto (2.28.2-2ubuntu3) to 2.28.4-0ubuntu1
nautilus-sendto-empathy (2.29.92-0ubuntu2) to 2.30.1-0ubuntu1
network-manager (0.8-0ubuntu2) to 0.8-0ubuntu3
network-manager-gnome (0.8-0ubuntu2) to 0.8-0ubuntu3
network-manager-pptp (0.8-0ubuntu1) to 0.8-0ubuntu3
network-manager-pptp-gnome (0.8-0ubuntu1) to 0.8-0ubuntu3
notify-osd (0.9.27-0ubuntu1) to 0.9.29-0ubuntu2
notify-osd-icons (0.3) to 0.6
ntfs-3g (1:2009.4.4-1ubuntu5) to 1:2010.3.6-1ubuntu1
ntpdate (1:4.2.4p8+dfsg-1ubuntu1) to 1:4.2.4p8+dfsg-1ubuntu2
nvidia-173-modaliases (173.14.22-0ubuntu9) to 173.14.22-0ubuntu11
nvidia-96-modaliases (96.43.14-0ubuntu10) to 96.43.17-0ubuntu1
nvidia-common (0.2.21) to 0.2.23
nvidia-current-modaliases (195.36.08-0ubuntu1) to 195.36.15-0ubuntu3
obexd-client (0.21-0ubuntu1) to 0.22-0ubuntu2
onboard (0.93.0-0ubuntu3) to 0.93.0-0ubuntu4
openoffice.org-base-core (1:3.2.0~rc4-1ubuntu1) to 1:3.2.0-7ubuntu4.1
openoffice.org-calc (1:3.2.0~rc4-1ubuntu1) to 1:3.2.0-7ubuntu4.1
openoffice.org-common (1:3.2.0~rc4-1ubuntu1) to 1:3.2.0-7ubuntu4.1
openoffice.org-core (1:3.2.0~rc4-1ubuntu1) to 1:3.2.0-7ubuntu4.1
openoffice.org-draw (1:3.2.0~rc4-1ubuntu1) to 1:3.2.0-7ubuntu4.1
openoffice.org-emailmerge (1:3.2.0~rc4-1ubuntu1) to 1:3.2.0-7ubuntu4.1
openoffice.org-gnome (1:3.2.0~rc4-1ubuntu1) to 1:3.2.0-7ubuntu4.1
openoffice.org-gtk (1:3.2.0~rc4-1ubuntu1) to 1:3.2.0-7ubuntu4.1
openoffice.org-help-en-us (1:3.2.0~rc4-1ubuntu1) to 1:3.2.0-7ubuntu1
openoffice.org-impress (1:3.2.0~rc4-1ubuntu1) to 1:3.2.0-7ubuntu4.1
openoffice.org-math (1:3.2.0~rc4-1ubuntu1) to 1:3.2.0-7ubuntu4.1
openoffice.org-style-human (1:3.2.0~rc4-1ubuntu1) to 1:3.2.0-7ubuntu4.1
openoffice.org-writer (1:3.2.0~rc4-1ubuntu1) to 1:3.2.0-7ubuntu4.1
openprinting-ppds (20100216-0ubuntu2) to 20100216-0ubuntu3
openssh-client (1:5.3p1-3ubuntu3) to 1:5.3p1-3ubuntu4
openssl (0.9.8k-7ubuntu6) to 0.9.8k-7ubuntu8
os-prober (1.35build1) to 1.38
parted (2.2-1ubuntu3) to 2.2-5ubuntu5
perl (5.10.1-8ubuntu1) to 5.10.1-8ubuntu2
perl-base (5.10.1-8ubuntu1) to 5.10.1-8ubuntu2
perl-modules (5.10.1-8ubuntu1) to 5.10.1-8ubuntu2
pitivi (0.13.4-0ubuntu1) to 0.13.4-0ubuntu3
plymouth (0.8.0~-17) to 0.8.2-2ubuntu2
plymouth-x11 (0.8.0~-17) to 0.8.2-2ubuntu2
pm-utils (1.3.0~rc3-2git1) to 1.3.0-1ubuntu2
pm-utils-powersave-policy (0.3) to 0.3.1
policykit-1 (0.96-1) to 0.96-2
poppler-utils (0.12.4-0ubuntu1) to 0.12.4-0ubuntu4
psfontmgr (0.11.10-4) to 0.11.10-4ubuntu1
pulseaudio (1:0.9.22~0.9.21+stable-queue-32-g8478-0ubuntu12) to 1:0.9.22~0.9.21+stable-queue-32-g8478-0ubuntu14
pulseaudio-esound-compat (1:0.9.22~0.9.21+stable-queue-32-g8478-0ubuntu12) to 1:0.9.22~0.9.21+stable-queue-32-g8478-0ubuntu14
pulseaudio-module-bluetooth (1:0.9.22~0.9.21+stable-queue-32-g8478-0ubuntu12) to 1:0.9.22~0.9.21+stable-queue-32-g8478-0ubuntu14
pulseaudio-module-gconf (1:0.9.22~0.9.21+stable-queue-32-g8478-0ubuntu12) to 1:0.9.22~0.9.21+stable-queue-32-g8478-0ubuntu14
pulseaudio-module-x11 (1:0.9.22~0.9.21+stable-queue-32-g8478-0ubuntu12) to 1:0.9.22~0.9.21+stable-queue-32-g8478-0ubuntu14
pulseaudio-utils (1:0.9.22~0.9.21+stable-queue-32-g8478-0ubuntu12) to 1:0.9.22~0.9.21+stable-queue-32-g8478-0ubuntu14
python (2.6.4-0ubuntu2) to 2.6.5-0ubuntu1
python-appindicator (0.0.16-0ubuntu2) to 0.0.19-0ubuntu4
python-apport (1.13-0ubuntu3) to 1.13.3-0ubuntu2
python-apt (0.7.13.4ubuntu6) to 0.7.94.2ubuntu6.1
python-aptdaemon (0.11+bzr322-0ubuntu2) to 0.11+bzr345-0ubuntu4
python-aptdaemon-gtk (0.11+bzr322-0ubuntu2) to 0.11+bzr345-0ubuntu4
python-central (0.6.11ubuntu13) to 0.6.15ubuntu1
python-cups (1.9.48-0ubuntu1) to 1.9.49-0ubuntu1
python-cupshelpers (1.1.17+20100217-0ubuntu2) to 1.2.0+20100408-0ubuntu5.2
python-desktopcouch (0.6.3-0ubuntu1) to 0.6.4-0ubuntu3
python-desktopcouch-records (0.6.3-0ubuntu1) to 0.6.4-0ubuntu3
python-gdbm (2.6.4-1ubuntu2) to 2.6.5-0ubuntu2
python-gmenu (2.29.92-0ubuntu2) to 2.30.0-0ubuntu4
python-gnomeapplet (2.29.1-0ubuntu4) to 2.30.0-0ubuntu1
python-gnomekeyring (2.29.1-0ubuntu4) to 2.30.0-0ubuntu1
python-gtksourceview2 (2.9.2-0ubuntu2) to 2.10.1-0ubuntu1
python-gtkspell (2.25.3-4.1ubuntu3) to 2.25.3-4.1ubuntu4
python-ibus (1.2.0.20091215-1ubuntu3) to 1.2.0.20091215-1ubuntu4
python-launchpad-integration (0.1.34) to 0.1.35
python-launchpadlib (1.5.5-1) to 1.6.0-0ubuntu1
python-minimal (2.6.4-0ubuntu2) to 2.6.5-0ubuntu1
python-papyon (0.4.5-0ubuntu1) to 0.4.8-0ubuntu1
python-pkg-resources (0.6.10-1ubuntu1) to 0.6.10-4ubuntu1
python-problem-report (1.13-0ubuntu3) to 1.13.3-0ubuntu2
python-pyatspi (1.29.92-0ubuntu1) to 1.30.0-0ubuntu2
python-pyinotify (0.8.9-1ubuntu1) to 0.8.9-1ubuntu2
python-software-properties (0.75.7) to 0.75.10
python-speechd (0.6.8~unofficial~rc2-0ubuntu1) to 0.6.8~unofficial~rc2-0ubuntu3
python-telepathy (0.15.16-1) to 0.15.17-1
python-twisted-bin (9.0.0-1) to 10.0.0-2ubuntu2
python-twisted-core (9.0.0-1) to 10.0.0-2ubuntu2
python-twisted-names (9.0.0-1) to 10.0.0-1
python-twisted-web (9.0.0-1) to 10.0.0-1
python-ubuntuone (0.2.100-0ubuntu1) to 0.3.1-0ubuntu1
python-ubuntuone-client (1.1.4-0ubuntu1) to 1.2.1-0ubuntu3
python-ubuntuone-storageprotocol (1.1.3-0ubuntu1) to 1.2.0-0ubuntu1
python-uno (1:3.2.0~rc4-1ubuntu1) to 1:3.2.0-7ubuntu4.1
python-wnck (2.29.1-0ubuntu4) to 2.30.0-0ubuntu1
python-xkit (0.4.2) to 0.4.2.2
python-zope.interface (3.5.3-1) to 3.5.3-1ubuntu2
python2.6 (2.6.5~rc2-0ubuntu1) to 2.6.5-1ubuntu6
python2.6-minimal (2.6.5~rc2-0ubuntu1) to 2.6.5-1ubuntu6
quadrapassel (1:2.29.91-0ubuntu2) to 1:2.30.0-0ubuntu6
radeontool (1.6.0-1) to 1.6.1-0ubuntu1
rhythmbox (0.12.7-0ubuntu5) to 0.12.8-0ubuntu6
rhythmbox-plugin-cdrecorder (0.12.7-0ubuntu5) to 0.12.8-0ubuntu6
rhythmbox-plugins (0.12.7-0ubuntu5) to 0.12.8-0ubuntu6
rhythmbox-ubuntuone-music-store (0.0.5-0ubuntu1) to 0.0.9-0ubuntu1
rsync (3.0.7-1) to 3.0.7-1ubuntu1
samba-common (2:3.4.6~dfsg-1ubuntu2) to 2:3.4.7~dfsg-1ubuntu3
samba-common-bin (2:3.4.6~dfsg-1ubuntu2) to 2:3.4.7~dfsg-1ubuntu3
sane-utils (1.0.20-13ubuntu1) to 1.0.20-13ubuntu2
seahorse (2.29.91-0ubuntu1) to 2.30.0-0ubuntu2
sensible-utils (0.0.1ubuntu1) to 0.0.1ubuntu3
shared-mime-info (0.71-1) to 0.71-1ubuntu2
simple-scan (0.9.7-0ubuntu1) to 1.0.3-0ubuntu1
smbclient (2:3.4.6~dfsg-1ubuntu2) to 2:3.4.7~dfsg-1ubuntu3
software-center (1.1.17) to 2.0.4
software-properties-gtk (0.75.7) to 0.75.10
speech-dispatcher (0.6.8~unofficial~rc2-0ubuntu1) to 0.6.8~unofficial~rc2-0ubuntu3
ssh-askpass-gnome (1:5.3p1-3ubuntu3) to 1:5.3p1-3ubuntu4
sudo (1.7.2p1-1ubuntu3) to 1.7.2p1-1ubuntu5
synaptic (0.63.1ubuntu1) to 0.63.1ubuntu7
system-config-printer-common (1.1.17+20100217-0ubuntu2) to 1.2.0+20100408-0ubuntu5.2
system-config-printer-gnome (1.1.17+20100217-0ubuntu2) to 1.2.0+20100408-0ubuntu5.2
system-config-printer-udev (1.1.17+20100217-0ubuntu2) to 1.2.0+20100408-0ubuntu5.2
system-tools-backends (2.9.2-0ubuntu1) to 2.9.4-0ubuntu1
sysv-rc (2.87dsf-4ubuntu15) to 2.87dsf-4ubuntu17
sysvinit-utils (2.87dsf-4ubuntu15) to 2.87dsf-4ubuntu17
tasksel (2.73ubuntu25) to 2.73ubuntu26
tasksel-data (2.73ubuntu25) to 2.73ubuntu26
tcpdump (4.0.0-6ubuntu2) to 4.0.0-6ubuntu3
telepathy-butterfly (0.5.5-0ubuntu1) to 0.5.9-0ubuntu1
telepathy-gabble (0.8.11-1) to 0.8.12-0ubuntu1
telepathy-mission-control-5 (5.3.2-2) to 5.3.2-3
telepathy-salut (0.3.10-1build1) to 0.3.11-1
tomboy (1.1.4-0ubuntu1) to 1.2.1-0ubuntu1
totem (2.29.91-0ubuntu2) to 2.30.2-0ubuntu1
totem-common (2.29.91-0ubuntu2) to 2.30.2-0ubuntu1
totem-mozilla (2.29.91-0ubuntu2) to 2.30.2-0ubuntu1
totem-plugins (2.29.91-0ubuntu2) to 2.30.2-0ubuntu1
transmission-common (1.91-0ubuntu2) to 1.92-0ubuntu2.1
transmission-gtk (1.91-0ubuntu2) to 1.92-0ubuntu2.1
ttf-indic-fonts-core (1:0.5.4ubuntu2) to 1:0.5.8ubuntu2
ttf-kacst (2.0+mry-2) to 2.0+mry-2ubuntu1
ttf-opensymbol (1:3.2.0~rc4-1ubuntu1) to 1:3.2.0-7ubuntu4.1
tzdata (2010e-1) to 2010j-0ubuntu0.10.04
ubufox (0.9~b1-0ubuntu2) to 0.9~rc2-0ubuntu2
ubuntu-artwork (53.2) to 53.5
ubuntu-desktop (1.190) to 1.197
ubuntu-docs (10.04.1) to 10.04.3
ubuntu-minimal (1.190) to 1.197
ubuntu-mono (0.0.8) to 0.0.18
ubuntu-standard (1.190) to 1.197
ubuntu-system-service (0.1.16) to 0.1.20
ubuntu-wallpapers (0.31.1) to 0.31.3
ubuntu-xsplash-artwork (0.8.5-0ubuntu1) to 0.8.5-0ubuntu2
ubuntuone-client (1.1.4-0ubuntu1) to 1.2.1-0ubuntu3
ubuntuone-client-gnome (1.1.4-0ubuntu1) to 1.2.1-0ubuntu3
udev (151-5) to 151-12
udisks (1.0.0~git20100305.fa313b2-1ubuntu1) to 1.0.1-1build1
unattended-upgrades (0.55ubuntu2) to 0.55ubuntu4
uno-libs3 (1.6.0+OOo3.2.0~rc4-1ubuntu1) to 1.6.0+OOo3.2.0-7ubuntu4.1
update-manager (1:0.133.3) to 1:0.134.9
update-manager-core (1:0.133.3) to 1:0.134.9
update-notifier (0.98) to 0.99.3
update-notifier-common (0.98) to 0.99.3
upstart (0.6.5-5) to 0.6.5-6
ure (1.6.0+OOo3.2.0~rc4-1ubuntu1) to 1.6.0+OOo3.2.0-7ubuntu4.1
usb-creator-common (0.2.18) to 0.2.22
usb-creator-gtk (0.2.18) to 0.2.22
usbmuxd (1.0.2-1) to 1.0.2-1ubuntu2
util-linux (2.17-0ubuntu3) to 2.17.2-0ubuntu1
uuid-runtime (2.17-0ubuntu3) to 2.17.2-0ubuntu1
vim-common (2:7.2.330-1ubuntu2) to 2:7.2.330-1ubuntu3
vim-tiny (2:7.2.330-1ubuntu2) to 2:7.2.330-1ubuntu3
vinagre (2.29.92-0ubuntu1) to 2.30.1-0ubuntu1
vino (2.28.1-2ubuntu1) to 2.28.2-0ubuntu2
whois (5.0.0ubuntu1) to 5.0.0ubuntu3
wodim (9:1.1.9-1ubuntu2) to 9:1.1.10-1ubuntu1
x11-common (1:7.5+3ubuntu1) to 1:7.5+5ubuntu1
x11-utils (7.5+1) to 7.5+3
x11-xserver-utils (7.5+1ubuntu1) to 7.5+1ubuntu2
xdg-user-dirs (0.12-0ubuntu1) to 0.12-0ubuntu2
xfonts-mathml (4) to 4ubuntu1
xinput (1.5.0-2) to 1.5.0-2ubuntu1
xkb-data (1.7-2ubuntu2) to 1.8-1ubuntu8
xorg (1:7.5+3ubuntu1) to 1:7.5+5ubuntu1
xscreensaver-data (5.10-3ubuntu1) to 5.10-3ubuntu4
xscreensaver-gl (5.10-3ubuntu1) to 5.10-3ubuntu4
xserver-common (2:1.7.5-1ubuntu3) to 2:1.7.6-2ubuntu7
xserver-xorg (1:7.5+3ubuntu1) to 1:7.5+5ubuntu1
xserver-xorg-core (2:1.7.5-1ubuntu3) to 2:1.7.6-2ubuntu7
xserver-xorg-input-all (1:7.5+3ubuntu1) to 1:7.5+5ubuntu1
xserver-xorg-input-evdev (1:2.3.2-3ubuntu1) to 1:2.3.2-5ubuntu1
xserver-xorg-input-synaptics (1.2.0-3ubuntu2) to 1.2.2-1ubuntu4
xserver-xorg-input-vmmouse (1:12.6.5-2ubuntu4) to 1:12.6.5-4ubuntu2
xserver-xorg-input-wacom (1:0.10.3+20100109-1ubuntu2) to 1:0.10.5-0ubuntu4
xserver-xorg-video-all (1:7.5+3ubuntu1) to 1:7.5+5ubuntu1
xserver-xorg-video-ati (1:6.12.191-1ubuntu2) to 1:6.13.0-1ubuntu5
xserver-xorg-video-fbdev (1:0.4.1-1) to 1:0.4.1-1ubuntu1
xserver-xorg-video-geode (2.11.7-1) to 2.11.8-4
xserver-xorg-video-intel (2:2.9.1-1ubuntu13) to 2:2.9.1-3ubuntu5
xserver-xorg-video-mga (1:1.4.11.dfsg-2) to 1:1.4.11.dfsg-2ubuntu1
xserver-xorg-video-neomagic (1:1.2.4-1) to 1:1.2.4-2
xserver-xorg-video-nouveau (1:0.0.15+git20100219+9b4118d-0ubuntu4) to 1:0.0.15+git20100219+9b4118d-0ubuntu5
xserver-xorg-video-openchrome (1:0.2.904+svn812-1ubuntu1) to 1:0.2.904+svn827-1
xserver-xorg-video-r128 (6.8.1-2) to 6.8.1-2ubuntu1
xserver-xorg-video-radeon (1:6.12.191-1ubuntu2) to 1:6.13.0-1ubuntu5
xserver-xorg-video-sis (1:0.10.2-1) to 1:0.10.2-2
xserver-xorg-video-vesa (1:2.3.0-1) to 1:2.3.0-1ubuntu1
xserver-xorg-video-vmware (1:10.16.8-1ubuntu1) to 1:10.16.9-1
xsplash (0.8.5-0ubuntu1) to 0.8.5-0ubuntu2
xterm (243-1ubuntu1) to 256-1ubuntu1
xulrunner-1.9.2 (1.9.2+nobinonly-0ubuntu1) to 1.9.2.3+nobinonly-0ubuntu2
yelp (2.29.5-0ubuntu3) to 2.30.0-0ubuntu2
zenity (2.28.0-1ubuntu1) to 2.30.0-0ubuntu1

Installed the following packages:
avahi-utils (0.6.25-1ubuntu6)
imagemagick (7:6.5.7.8-1ubuntu1)
libgraphviz4 (2.20.2-8ubuntu3)
libilmbase6 (1.0.1-3build2)
liblzma1 (4.999.9beta+20091116-1)
libmagickcore2-extra (7:6.5.7.8-1ubuntu1)
libntfs-3g75 (1:2010.3.6-1ubuntu1)
libopenexr6 (1.6.1-4.1)
libparted0debian1 (2.2-5ubuntu5)
libraptor1 (1.4.21-1ubuntu1)
librasqal2 (0.9.17-1)
librdf0 (1.0.10-1ubuntu1)
libsdl1.2debian (1.2.14-4ubuntu1)
linux-headers-2.6.32-22 (2.6.32-22.36)
linux-headers-2.6.32-22-generic (2.6.32-22.36)
linux-image-2.6.32-22-generic (2.6.32-22.36)
plymouth-label (0.8.2-2ubuntu2)
plymouth-theme-ubuntu-logo (0.8.2-2ubuntu2)
plymouth-theme-ubuntu-text (0.8.2-2ubuntu2)
policykit-desktop-privileges (0.1)
python-indicate (0.3.0-0ubuntu1)

K7AAY
June 12th, 2010, 08:02 AM
Solved by downloading and installing http://kernel.ubuntu.com/~kernel-ppa/mainline/v2.6.35-rc1-lucid/linux-image-2.6.35-020635rc1-generic_2.6.35-020635rc1_i386.deb then rebooting.

https://bugs.launchpad.net/ubuntu/+source/xserver-xorg-video-intel/+bug/568779/comments/54 describes an alternate procedure which likely would do the same thing.