PDA

View Full Version : Lexmark x2600



jmblock2
June 12th, 2010, 01:15 AM
Hi,

I have been searching for recent threads on lexmark drivers here and haven't seen any information that has been helpful, so I figured I would post a new topic.

I have a lexmark x2600 and I am using Ubuntu 10.04 64-bit. I used http://www.phoronix.com/scan.php?page=article&item=lexmark_linux&num=4 in the past to install the printer when using Ubuntu 9.04 64-bit. The installation works fine for both 9.04 and 10.04, but when I go to print something it says it is processing, pretty much indefinitely.

When using 9.04 I gave up for awhile and I tried printing again randomly and it started working. It was working since then, even after I upgraded to 10.04. When I decided to do a fresh install (completely forgetting about the printer troubles of the past) I came across the same issue.

I am hoping to not wait on a miracle and really figure out the issue. I don't know where to begin to start diagnosing the problem. Ive messed with cups at localhost:631 and also the various options in the printers menu.

The one detail I am a bit confused on is, in the phoronix article they use a .deb package called "lexmark-inkjet-09-driver-1.5.i386.deb.sh"

The one I recently downloaded from lexmark is "lexmark-inkjet-08-driver-1.0-1.i386.deb.sh"

Is lexmark regressing or something? I can't find the 09 file.

Any help would be greatly appreciated. This printer is about 4 years old so it might be time to just ditch lexmark completely.

Kilz
June 12th, 2010, 05:13 AM
Any help would be greatly appreciated. This printer is about 4 years old so it might be time to just ditch lexmark completely.

They make nice boat anchors. :)

jbdavis52
July 30th, 2012, 10:29 PM
I'm in the same boat...Yeah, I'll save money on an anchor!

jmblock2
July 30th, 2012, 10:31 PM
I was able to pick up a Brother's MFC-J435W from Best Buy for about $60. Totally worth it if you can find one. Brother knows their ****.