PDA

View Full Version : [ubuntu] Wireless help (WPA)



Mitchell314
June 11th, 2010, 06:25 PM
I'm having a bit of trouble setting up a wireless connection. I'm really trying to set it up for Lucid Lynx on another partition, but right now I'm on OS X running Jaunty Jackalope in Sun's VirtualBox. Neither auto-recognize the network I'm trying to connect too (don't know if Ubuntu has that feature), but OS X has a good connection. I'm trying to set up Jaunty first since I at least have some internet connection, but I'm not planning on using it that much.

So far, what I have put into the Network setup application is the network's name (SSID, right?), that it's WPA, and the network password. Though now I've checked back on the password field, the 8 digit password (eight circles) has been replaced with a bunch of circles, so I don't know what's up with that.

What's empty is the BSSID field, the MAC address, and for all intents and purposes, the password field since it's not the same as what I put in there. I assume OS X has a copy of this information somewhere since it's already connected?

I've tried quite a few attempts to get either Ubuntu system to connect, and my google-fu is not helping.

Colonel Dragoon
June 14th, 2010, 10:49 AM
I assume that you already manually installed the necessary drivers right?
unless you have previously managed to access the internet using Lucid Lynx, then you don't need to. what type of machine are you running anyway?
with a macbook, such as my Pro 5,5 you need to manually install some drivers using a cable connection.

anyway about the asterisks or bold circles replaced by a different number when you reopen a WPA password is at least as far as I know, common, it happens to me with different devices, if what I'm saying is really applying to you, then that doesn't necessarily mean that you entered the password wrong, or if there's anything wrong with your OS.

that's as far as I can help, well I tried my best heh heh ^^;

Mitchell314
June 14th, 2010, 04:32 PM
I have a macbook 4.1, and internet by wire worked with no problem. Except now there only network available is wireless.

The VMed Jaunty actually says it is hooked up to the network but not by wireless. Though I think that's because VirtualBox is probably taking the connection OS X has and just feeding it to Jaunty the most direct way it can. Do I need to download a driver to use Mac's wireless capabilities in Ubuntu?