View Full Version : [ubuntu] intel i8xx video in 10.10 alpha

June 10th, 2010, 08:56 PM
So I've been testing 10.10 dev a bit on an old desktop with a intel 845 graphics on it. Running alpha one it seemed to be doing ok. Today I ran a partial distro upgrade, and now video doesn't work anymore.

Now I know that this is probably due to the upgrade of the intel drm to the latest 2.11 version (from 2.9 in Lucid) as well as what I noticed was a bump from kernel 2.6.34.x to 2.6.35.x.

I've tried to find more info on this issue, but I can't for the life of me find any. Could someone refer me to a link, or inform me, about this. I'm wondering whether this is going to persist to final release. Also I realise this is probably an upstream issue, I'm just curious about what's being done to address this seeing as there is A LOT of legacy hardware with this GPU.

June 11th, 2010, 07:25 AM
Bump... Anyone? A simple bug referral (if it has been reported) would be useful...

June 11th, 2010, 09:02 AM
hi i am also facing same problem
any help appreciated

June 11th, 2010, 06:26 PM
One more bump? Am I posting this in the wrong forum?

June 11th, 2010, 09:19 PM
Am I posting this in the wrong forum?


The Maverick Meerkat Forum is Here (http://ubuntuforums.org/forumdisplay.php?f=385)

Also read the stickies at the top of the Meerkat forum.

Good Luck

June 12th, 2010, 12:06 AM
Thank you for the reply. I'll search that forum and repost there.