View Full Version : [ubuntu] Audio Not Working -- Ubuntu 10.04 Lucid Lynx on iMac

June 10th, 2010, 04:20 PM
I have installed Ubuntu 10.04 on my iMac through Bootcamp. Unfortunately, any time a sound file should play, it doesn't.
I have confirmed that my sound is not on mute and is set to a sufficiently high volume. :KS

No error message appears; I simply cannot hear anything being played. This happens whenever I try to play a sound file, play a game with music, etc. :confused:

If anyone knows what I should do, I would really appreciate the help! ):P

June 10th, 2010, 06:15 PM
Take a look here (http://ubuntuforums.org/showthread.php?t=1439009)

June 10th, 2010, 10:19 PM
Take a look here (http://ubuntuforums.org/showthread.php?t=1439009)

I tried that, but it still doesn't work.

June 10th, 2010, 10:44 PM
What is in alsamixer output? Can you make screenshot to see?
Was your soundcard recognized? Did you unmute sound from alsamixer with "m" in "Front Speaker"? Sound usually works out of box with unmuting alsamixer.... Your situation is really strange.

June 11th, 2010, 12:54 AM
I put a screenshot of the terminal window below. As far as I can tell, my sound card is being recognized.


June 11th, 2010, 05:53 AM
download alsamixer from the software store and then unclick the mute button there for the mac and it should work for that and for the mic if you're having trouble. It will be the same alsamixer but work better and easier.

June 11th, 2010, 11:55 AM
Ok. Try to apply these (http://ubuntuforums.org/showpost.php?p=9393397&postcount=20) instructions. It installs new new version of alsa. And then unmute alsamixer if it is necessary.

June 11th, 2010, 01:16 PM
It still isn't working. I followed the instructions from the other thread. Once my computer restarted, I typed alsamixer into Terminal and it was still unmuted.

June 11th, 2010, 09:24 PM
`my friend I got the same problem and i found the solution. Here is my problems thread. Good luck!!!


June 11th, 2010, 09:54 PM
I followed the instructions on the thread that was linked to on the thread that Lisimelis had a link to, but to no avail. I still can't get the audio to work. :confused:

June 12th, 2010, 07:16 AM
What is your soundcard?

June 12th, 2010, 09:57 AM
Same situation here but the sound is very low, I have to turn it full to just hear it. Yes all levels are turned fully up in alsamixer