View Full Version : [ubuntu] 10.04 on new computer

June 9th, 2010, 02:21 AM
I have a brand new HP-Pavilion Dual-Core E5300, 64-bit, 3 GG memory that came with win7 premium on it. . I thought it would easily dual-boot with ubuntu, but no. :(

This is what I did....

1. download wubi.exe
2. download the ubuntu-10.04-desktop-amd64-bit.iso
3,. put both files in a new folder of their own
4. clicked to run wubi.exe... it loads ubuntu, then choose reboot
5. onj reboot, up pops choice page, I choose ubuntu

then after the 4...3..2...1, I only get a page full of code with a blinking curser at the bottom. That's alot of typing, so the last line is...

[ 0.330000] [<ffffffff810141e8>] ? child_rip+0x0/0x20

Nothing happens after that and I then have to hard shut down. Does anyone know why this is happening?

It's a brand new computer, I don't understand:confused:

June 9th, 2010, 02:23 AM
Why wubi? Why not proper full dual boot with ubuntu on its own partition with its own filesystem?

June 9th, 2010, 02:43 AM
Why wubi? Why not proper full dual boot with ubuntu on its own partition with its own filesystem?

I used wubi bc at least it loaded on my computer that way. I had already tried a fresh install and all it would do was get to the menu, I'd click "Try without changing system.." then the code page would pop up. Someone suggested trying 9.10 then upgrade, so I triede that but that live cd does the same thing.

It's something in this computer (but it's brand new?!) bc "all three" of those live cd's are good. I used them on other computers.

Personally I would prefer doing a fresh install, but that didn't work so I used wubi instead.

I really miss ubuntu!

June 9th, 2010, 04:00 AM
I uninstalled ubuntu from wubi. I now did this...

1. insert live cd, reboot
2. hit shift on the purple (keyboard-man) screen
3,. choose English
4.. choose install (also tried the "Try without...", same thing happened)
Up pops a screen of code again, but this time two lines just kept scrolling on and on. No stopping. One line was difficult to read, the other one was I think..

[ 0.176001] [RC0c06b>] ? ftrace_define_fields__sys_exit+0x3b/0x90

Any ideas what's going on?