PDA

View Full Version : [kubuntu] kubuntu wubi and windows 7 help



PJAMA
June 9th, 2010, 01:28 AM
Hello. Whenever I try to boot into Kubuntu from Wubi, I get this after selecting Kubuntu:
http://img203.imageshack.us/img203/7228/rca0028.jpg

Specs:
Toshiba Satellite L505D-S5983
Windows 7 Home Premium 32 Bit
Vision AMD Graphics
3GB RAM 320GB HDD (30GB Install of Kubuntu)

Any Help Please? Thanks.

jrab227
June 9th, 2010, 01:44 AM
redownload wubi? also try creating a usb thumbdrive or disk and running from that if you're trying to load from PowerIso.

PJAMA
June 9th, 2010, 01:48 AM
redownload wubi? also try creating a usb thumbdrive or disk and running from that if you're trying to load from PowerIso.

No. I installed it from the free cd I got in the mail. Is there any easy resolution to this problem?

colinwhipple
June 9th, 2010, 02:02 AM
No. I installed it from the free cd I got in the mail. Is there any easy resolution to this problem?

Toshiba L505D series laptops have problems with Linux. You can find posts about this by doing a top-level search in these forums on "L505D".

But no, the solution is not easy. It is a pretty big learning experience.

Colin

PJAMA
June 9th, 2010, 02:20 AM
Toshiba L505D series laptops have problems with Linux. You can find posts about this by doing a top-level search in these forums on "L505D".

But no, the solution is not easy. It is a pretty big learning experience.

Colin

Could you explain step-by-step please?

colinwhipple
June 9th, 2010, 04:14 AM
Could you explain step-by-step please?

Look particularly on Page 8 of this message thread:

http://ubuntuforums.org/showthread.php?t=1301101&highlight=l505d