PDA

View Full Version : [gnome] Koala crashes after longish non-use



silbar
June 9th, 2010, 01:05 AM
Greetings,

I don't recall this ever happening before I upgraded to Ubuntu 9.10.
I used to be able to walk away from my session for any amount of time longer than, say, a half hour, and when I returned, to a darkened screen (of course), I could resume my session with any keystroke or mouse click. It now often dies on me; keystrokes or mouse clicks don't revive the session and the display stays dark.

The only way I can get my computer back is to LOSE the previous session, hold down the power button to turn the machine off (BAD practice!) and then restart it.

If, however, I know I'm going away from the computer for a longish time, I log out of my session, then the crashes never happen from a log-in screen. The trouble with this, of course, is that I frequently forget to do the log off.

As for my equipment, the computer is an Pavilion p6110y with its HP keyboard and a Hannspree LCD monitor.

Any suggestions as to what is going on here? I'm a bit reluctant to spend the large amount of time upgrading to Ubuntu 10.x until I have to.
Thanks in advance,

**** Silbar

Enav
June 11th, 2010, 11:02 AM
:confused: i got the same problem in a desktop computer machine after ungrade to 9.10 or 10.04... something is worng with power magnament or screensaver stuff is the only explanation i got

My computer specifications are:
-CPU = AMD Thlon 64 x2
-RAM = 6 GB Corsair XMS2 800Mhz
-MB = Asrock A790GMH/128M
-Video = Nvidia 9800GTX+
-WIFI = Airnet wifi card

bondo101
June 11th, 2010, 12:05 PM
I have the same problem only my monitor light blinks , if I hold it down then the dell monitor splash screen comes on then it works fine. I have shut the power savers off I only use the screen saver. Some times when I shut it off then reboot after along period . the monitor light blinks and i have to hole down the screen power button. then its back to mormal. it does it on karmic and lucid both.:confused:

silbar
July 7th, 2010, 04:25 AM
Greetings, again.

Taking a hint from bondo1o1, I set my screen saver to never turn off.
That seems to prevent the crashes.

R. R. Silbar