PDA

View Full Version : [ubuntu] ubuntu 10 cisco vpnclient niggle



[3w`Sparky]
June 8th, 2010, 03:45 PM
i'm unable to get the cisco vpnclient installed on lucid 10.4

I have tried a few guides from the 9.05 and even 8.10 but most of them require patches that are for them kernal versions i'm unable to find anything for 10.4 patch wise.

anybody come across this yet and more importantly did you win ?

kernel verison 2.6.32-21-generic

thanks

SlidingHorn
June 8th, 2010, 10:05 PM
Found an article about configuring it for 2.6.30+ kernels: here (http://www.lamnk.com/blog/vpn/how-to-install-cisco-vpn-client-on-ubuntu-jaunty-jackalope-and-karmic-koala-64-bit/)