View Full Version : [ubuntu] Nautilius: 'Connect To FTP Server' - Copy Locking

June 7th, 2010, 06:37 PM
Have the following problem, and it only happened recently after some of the kernel headers upgrades:

I have a shared NAS. When I go to Places --> Connect To Server

Service Type: FTP (with login)

Provided all the relevant optional information and I have even a bookmark.

I can successfully upload directory/sub-directory structures.

When I try to copy directory/subdirectory structure to my /home/<name>/Desktop, after the first or second file nautilius copy locks (about 330k or on another folder after about 1.5MB). If I click on the 'X' button...nothing happens..The button grays out, but the process runs in the background. The total size is very negligent - about 3MB and consists of 5 files. I do all of this within the nautilius. I just drag the folder to my Desktop.

This only happens with FTP connection.

I tried exactly the same process using SSH and Samba and it works great with no problems at all.

Any help would be appreciated!

June 7th, 2010, 06:38 PM
I should have pointed that I run Lucid 10.04 - 64 bit

July 10th, 2010, 04:57 PM