PDA

View Full Version : [SOLVED] Powertop - revert: enable USB powersave



joshedmonds
June 7th, 2010, 03:47 PM
The first suggestion powertop provided for reducing wakeups was 'press U to enable usb powersave for non-input devices' (from memory, but very close). Unfortunately the effect is to stop my mouse being recognised after about three seconds of inactivity. The mouse can be re-awakened with a click, however this then clicks wherever the cursor was sitting.

How can I revert the 'enable usb powersave' option?

Edit: My GoogleFu failed me, apparently powertop changes are temporary, simply reboot.

wallymann
November 14th, 2011, 12:13 AM
same issue here. any tips or other info to disable usb powersave?