View Full Version : [ubuntu] Belkin F7D1101 Wireless Adapter: Need Help Installing

June 5th, 2010, 07:14 PM
I just recently installed Ubuntu 10.04, but I can't connect to the internet. The first wireless adapter I tried using was an old Westell that Verizon had given me. Figuring that it wasn't working because of the adapter, I went out and bought another one. I bought a Belkin Wireless USB Adapter, model number F7D1101 v1000. I've tried inserting the installation disc several times and it won't autostart. I've even tried looking for a driver for it online, but I can't find one that will work with Linux. Does anybody know how I can get this to work?

June 5th, 2010, 07:56 PM
You would be wasting your time with the CD anyway; it will probably only have windows drivers on it.

You could try installing ndisgtk from the repos and then finding the driver .INF file for windows xp on the CD, which might work, but I can find nothing in the hardware database for ubuntu in the wiki.

See also http://ubuntuforums.org/showthread.php?p=9409829 which may help.

June 5th, 2010, 08:08 PM
Thanks a lot. One more question if you don't mind. I'm having trouble when it comes to unpacking files. I managed to get it to unpack, but it doesn't look like it did anything. Any tips?

June 5th, 2010, 08:37 PM
Unpacking what, with what, and what did you expect it to do?