View Full Version : [ubuntu] 10.04 <shift><backspace> quits gnome

June 5th, 2010, 04:20 PM
This has caught me out a few times today while working on my laptop, accidentally hitting this combination has resulted in gnome quitting...grrr

IIRC this behaviour could be disabled by editing /etc/inittab, which of course has now been deprecated for a few releases now.

So, question is how do I disable it?

October 17th, 2011, 12:46 PM
Not sure you need help for this any more, but since it was one of the first hits I got on Google, I'm putting this up for reference.

The solution is opening a terminal and running

xmodmap -e "keycode 22 = BackSpace BackSpace Terminate_Server"

Also, I had this problem not due to XGL (as I've read is the most common culprit), but due to running a custom xmodmap file to replace "," with "." on my numpad. If you are running a custom xmodmap, it might be worth it to have a look at the file and see what "keycode 22" is bound to.