View Full Version : Complete loss of network

June 2nd, 2010, 03:20 PM
I have 10.04 LTS (64-bit) installed on in an ASUS G72GX. It was running absolutely great. All my apps were running, and it was blazingly fast. I was attached to a wireless network doing some class study. When I got done I just reached up and closed the lid and carried the notebook back to my desk and opened it. That was the end of my network (wired or wireless). After almost three hours with someone who knows Linux, we gave up. I had to reload the OS last night to regain the network. I have read about there being a bug with power management, but I just cannot believe that simply closing the lid on my machine would completely destroy my networking stack. I am learning this OS and trying to understand the nuances of things under the hood, but I do not wish to reload the OS every time the computer suspends.
Thanks for any input.

June 2nd, 2010, 06:04 PM
Hey Alaex;

I've noticed a few bumps with mine as well. But I've been able to recover mine when the problem happens. Usually killing and restarting the network process is all thats needed on my machine. It might be worth looking into if the problem resurfaces for you. Without knowing what your friend did, I can't be sure of what solutions were tried.

But trust me - with enough determination it can be fixed without an OS reload. Its just sometimes its quicker to do an OS reload than to troubleshoot (thats true for Windows, Mac OS X and Linux)

- Lloyd

June 2nd, 2010, 11:49 PM
Thanks Lloyd, we tried many things. I am just learning. I rebooted the machine several times thinking it would correct the issue. But some config of some sort was being told the network was not available. I really wish I could have figured it out, but it was a new install so I had not really gotten very far.
Thanks for responding :)