View Full Version : [ubuntu] Ubuntu 10.04 won't load- black screen with lines

June 1st, 2010, 10:50 PM
I'm new to Ubuntu and am totally lost. I happened across a blog where someone was using Ubuntu on a Dell 1501, and since I had one in the closet I thought I'd give it a shot. However, it simply will not load. I get this screen upon booting.


I've tried with a disk I made, and with one I received in the mail with the same result.

June 3rd, 2010, 05:56 PM
Since nobody replied to this I thought I'd refresh the thread for anyone that may have missed it the first time.

June 7th, 2010, 06:27 AM
During the process of loading the CD, were you were able to obtain a text screen with some options or did the process go directly to the stripes? I had a similar problem with the 10.04 beta live CD on my different hardware, so I am using 9.10 because its live CD could get to a recognizable menu and I could choose the low screen resolution option to move forward. In my case, a proprietary nVidia driver that the CD wouldn't have in its baseline was required.

There are many threads here about blank screens and other boot-up video problems, and some suggestions that have been given may aid you if your desire to conquer your Dell is deemed worth the investigation time.


June 7th, 2010, 06:41 AM
I had a similar problem with Karmic Koala on an older Gateway. It kept giving me crap about an excessive temperature before I could even reach the login screen. I would be worried if my other live CD's (Damn Small, OpenSUSE, Puppy...) reproduced the same error, but they didn't. I just went to Kubuntu (not even thinking about searching for a Jaunty .iso file or using Xubuntu) and it worked fine, even though it was relatively slow (KDE and a 10 yo computer don't mix well). When Lucid was released, I gave Ubuntu another shot and had no problems (nor was I able to reproduce the temperature error). It must have just been a bug.

September 16th, 2010, 09:14 PM
I have had the same problem and I have yet to fix it. I too would like some help. I have the same laptop as well with the same EXACT issue