PDA

View Full Version : [ubuntu] multimedia problems after upgrade



True_Snake
May 31st, 2010, 10:13 AM
Hay guys (and girls),

since I upgraded my ubuntu to version 10.04 I have a lot of multimedia and games that won't work. My biggest concern is gxine since that is my favourite video player.
The problem with gxine is the following; when I start gxine (or opening a movie file using it) my pointer changes in a sandtimer and after about a minute it stops and thats it.
I don't get a window or anything.
Is there someone who has the same problem? And more important is there anyone who knows a solution?

greetz Snake

Amerinidiot1231
May 31st, 2010, 10:18 AM
Have you tried running gxine from the terminal. Post any ouput you get.

inobe
May 31st, 2010, 10:23 AM
try installing the apps that do not work.

upgrades are a bit iffy, some stuff will not work in a new os, that's to be expected considering that these apps were compiled by package manager or by you to run on previous os. the package manager will not recompile some apps for the new os during an upgrade.

True_Snake
May 31st, 2010, 11:32 AM
I've tried running gxine from terminal and there seem to be a file missing, this is the output:
snake@snake-desktop:~$ gxine
gxine: error while loading shared libraries: libmozjs.so: cannot open shared object file: No such file or directory

I also removed and re-installed the package a few times without any result.

greetz