PDA

View Full Version : [ubuntu] 10.04 system beep?



misha680
May 30th, 2010, 10:45 PM
I have no pcspkr module but am still getting annoying system beep.

Any ideas?

Thank you
Misha

hansdown
May 30th, 2010, 11:30 PM
Hi misha680.

Click system> preferences> sound.

Click sound effects, and put a check mark in "mute" in alert volume.

misha680
June 3rd, 2010, 12:48 AM
Hi misha680.

Click system> preferences> sound.

Click sound effects, and put a check mark in "mute" in alert volume.

This was a NoMachine specific thing, but adding the following line to ~/.bashrc worked for me:


setterm -bfreq 0


Thank you!
Misha

seul
June 11th, 2010, 02:22 PM
I tried everything, in the end it was the bios.