PDA

View Full Version : [ubuntu] missing system tray



mrmoney
May 30th, 2010, 03:17 PM
Hi,

I recently upgraded to Lucid Lynx, and it looks great, but my problem is that Im missing my system tray. Whenever I have an open app such as Transmission bittorrent, or Dropbox running, no app icons appear in my panel anywhere

Googling, it seems I should add the Notification Area to my panel, but adding that does not do anything. No app icons show up.

Any ideas?

Thanks

wagb278
May 30th, 2010, 03:32 PM
Not sure if it will help, but --

I had the same problem as you. I resolved my problem by switching my Nvidia driver from the "Recommended" one to the older version 173. That doesn't make sense to me, but it worked for me.

After installing Ubuntu 10.04 (and before setting up the Nvidia driver) my display was fine, but the Nvidia card's fan was running at full speed and noisy. So I installed the Recommended Nvidia driver (which slowed the fan) but the frame was not showing right for my monitor, and the Notification area was gone - and I couldn't restore it. So I removed the "Recommended" driver and installed the version 173 (which is what I was running on Ubuntu 8.04 just fine.

Now my screen looks as I want with the Navigation area showing.

If you are not using a Nvidia card and driver I have no idea how to help.

I presume you have tried to adjust the vertical on the monitor to see if the Navigatin area is there - just off the bottom.

Good Luck! That is frustrating.

mrmoney
May 30th, 2010, 06:30 PM
Hi,

thanks for the suggestion. I think you are describing a different problem than me though. I read your description as the entire panel was missing... correct?

I can view my panel, but the system tray where icons for apps running in the background normally show (Dropbox, bittorrent, etc) is missing.

Note that after I upgraded to 10.04, I tried rearranging my panels as I had them (moved the top panel to the left)... but that was a complete debacle, and Ive had to revert my gnome panels a couple times to fix the messed up state I was in.

Has anyone had any similar problems?