View Full Version : [SOLVED] Ubuntu 10.04 crash and won't reboot

May 28th, 2010, 08:38 PM
My system crashed (it has crashed numerous times) today while i was running some matlab programs. I have the 64-bit version installed.

So i reboot and try the recovery option ... the mouse and keyboard dont work/respond and it begins outputting the following error messages,

usb 2-6: device descriptor read/64, error -110

.... then it repeats a couple of times ...

usb 8-2: device descriptor read/64, error -110
usb 8-2: device not accepting address 4, error -110
usb 8-2: device not accepting address 4, error -110
usb 8-0: 1.0: unable to enumerate USB device on port 2

.... so what do i do from here ... wipe it and reinstall ?

(im on a dual boot btw and the D drive that ubuntu is on doesnt appear on the windows partition -im a noob and am unsure if this creates problems when trying to reformat the drive.)

May 30th, 2010, 12:16 PM
Any ideas ??

I've tried reinstalling it but because of the dual boot it doesnt boot from the cd properly.

It gave an error message saying overclocking failed when it crashed ... i havent overcloced the computer but i have tried tinkering around with the bios menu but as far as i remember i reset any changes i made back to their original settings.

This is a real pain because i use ubuntu to do college work and im handicapped right now.

May 30th, 2010, 02:18 PM
I had the same issue a year ago, it was a fairly old pc, which ran.. well.. kinda ran Windows. I tried to reinstall Windows and install ubuntu as well, but it just crashed during the installation.

After a while, I saw an overclocking error. I underclocked the PC 0.5Ghz and everything ran just fine.
This pc had been running 24/7 for 5 years, without real maintainance. The PC was full of dust. Maybe you didn't overclock your pc, but it might be overheating nontheless.

Windows seems to run when overheating, no idea why but it does. Linux doesn't, it will crash. I prefer a crash actually..

Be careful with voltages

May 30th, 2010, 02:45 PM
Yeah overheating is possibly what happened, i was running simulations for maybe 5days non-stop so that could have done it ... Ive reinstalled ubuntu anyhow and it seemed to do the trick, nice wan. :)