PDA

View Full Version : [ubuntu] Cannot active autoscroll in Firefox



sprungfeld
May 28th, 2010, 10:30 AM
Hi,

this is driving me crazy. I'm desperately trying to activate the autoscroll-function in firefox, but firefox just wont let me.
When using the "normal" settings dialog, autoscroll is immediatly deactivated again after activating it. Why? In about:config, I can't change the value of general.autoscroll. It just seems to be locked in some way.

I installed gpointing-device-settings to use my thinkpad-trackpoint and figured it could overwrite the firefox settings in some way, but even a complete deinstallation didnt help :(

And ideas?

2hot6ft2
May 29th, 2010, 03:09 AM
Hi sprungfeld and welcome to the forum.

In firefox have you tried going to
Edit > Preferences > Advanced > General > Browsing
and setting it as active there?
:popcorn:

sprungfeld
May 30th, 2010, 09:28 PM
Hi sprungfeld and welcome to the forum.

In firefox have you tried going to
Edit > Preferences > Advanced > General > Browsing
and setting it as active there?
:popcorn:

yeah, thats how i tried it at first. I can activate it, but it immidiately gets deactivated again. There must be some application overwriting or blocking the setting, i just cant figure it out... :(

btw i have a thinkpad r60 and my ubuntu installation is brand-new