View Full Version : [ubuntu] need to "downgrade" ubuntu to version 9.10

May 27th, 2010, 03:16 PM

I upgraded ubuntu from version 9.10 to 10.04 and one of my scientific software stopped working...I'm getting a "segmentation fault" that I didn't have before, and the program run perfectly fine in version 9.10.
I was wondering if there is a way of "downgrading" ubuntu back to version 9.10, since I would not like to re-install my entire computer

Thank you

May 27th, 2010, 03:21 PM
*** I'm getting a "segmentation fault" ***

you have to look at logs which package is broken or need to be updated, maybe no need to downgrade

mini howto: http://ubuntuforums.org/showpost.php?p=9216264&postcount=14