View Full Version : [wubi] wubi says "permission denied"

May 26th, 2010, 04:46 PM

I am trying to install Ubuntu with Wubi, on XP Pro. wubi.exe downloads, but when I run it, click "Install", and then I get an error window that says:

"An error occured:
Permission denied
For more information, please see the log file (...)wubi-10.04-rev189.log"

I do have all the permissions on XP, this is admin account. The file above does not exist (I do show hidden files). I searched the filesystem for any files with wubi...log and there are none.

I disabled the Windows Firewall too.

There is a thread here that deals with this issue, the resolution is to "unhide" various folders, I have them all unhidden already, does not help.

What to do?

Thank you,


June 13th, 2010, 09:38 PM
Try downloading the ISO from ubuntu's website. Then replacing the ISO into your C:\Ubuntu\Install\ubuntu*.iso -

*Make sure you uninstall wubi first. Install wubi, then replace the ISO when you enter your username and password and then continue.

I haven't been able to isolate the problem as of now, but this seems like a solution.

Disabling "Hide extensions for known file types" and checking "show hidden files and folder" did fix it for me. (It didn't do it the first time, so try it again)

June 15th, 2010, 01:18 PM
Test it but no go..
Copy the file to the directory but still having the same error...

June 15th, 2010, 01:22 PM
wubi is almost always a bad idea... use the live cd to install.

June 15th, 2010, 03:49 PM
The OP's problem has actually been solved. see here (http://ubuntuforums.org/showpost.php?p=9373919&postcount=6).

June 15th, 2010, 04:50 PM
The OP's problem has actually been solved. see here (http://ubuntuforums.org/showpost.php?p=9373919&postcount=6).

Thread closed