PDA

View Full Version : [SOLVED] Ubuntu giving me some issues



guitardennison
May 26th, 2010, 04:11 AM
After getting frustrated with my tearing start up and shut town graphics issues I chose to just live with it. Until i was on youtube this afternoon watching loose change and i was unable to click on the video to alter volume or the time bar. I also experienced similar tearing glitches with scrolling down op on the video.

I Would like to completely get rid of my windows 7 partition completely but there are so many graphical issues that i cam still having.

Does anyone know of some helpful information that can relieve my stress?

Currently
-Nvidia graphics card

-Mozilla

-Hp dv7t quad edition

I did install the recommended drives under the systems tab with little to no change.

Talon2
May 26th, 2010, 04:43 AM
System > Administration > Hardware Drivers

See if there is a driver for your card. If there is, activate it.

Babuloseo
May 26th, 2010, 04:47 AM
If its Nvidia, ther will probably be drivers for it, on the other hand AMD needs to improve their drivers ASAP.

Never mind, will not happen will have to switch to my NVIDIA linux computer or get a new system.

nhasian
May 26th, 2010, 04:50 AM
can you tell us which nvidia driver your using?


lshw -C display


also which flashplayer and version it is? in firefox type:


about:plugins

finally, are you using ubuntu 32 bit or 64 bit?


uname -a

guitardennison
May 29th, 2010, 03:24 AM
can you tell us which nvidia driver your using?


lshw -C display
also which flashplayer and version it is? in firefox type:


about:pluginsfinally, are you using ubuntu 32 bit or 64 bit?


uname -a

got this boss.

matt@matt-laptop:~$ lshw -C display
WARNING: you should run this program as super-user.
*-display
description: VGA compatible controller
product: nVidia Corporation
vendor: nVidia Corporation
physical id: 0
bus info: pci@0000:01:00.0
version: a2
width: 64 bits
clock: 33MHz
capabilities: bus_master cap_list rom
configuration: driver=nvidia latency=0
resources: irq:16 memory:d2000000-d2ffffff memory:c0000000-cfffffff(prefetchable) memory:d0000000-d1ffffff(prefetchable) ioport:6000(size=128) memory:d3080000-d30fffff(prefetchable)
matt@matt-laptop:~$ about:plugins
about:plugins: command not found
matt@matt-laptop:~$ uname -a
Linux matt-laptop 2.6.32-22-generic #33-Ubuntu SMP Wed Apr 28 13:28:05 UTC 2010 x86_64 GNU/Linux

nhasian
May 29th, 2010, 07:02 AM
your supposed to type:


about:plugins

inside of firefox :)

guitardennison
May 30th, 2010, 06:45 PM
your supposed to type:
about

:pluginsinside of firefox :)

Oh durr...

I got a page with these items:

VLC Multimedia Plugin (compatible Totem 2.30.0)

Windows Media Player Plug-in 10 (compatible; Totem)
DivX Web Player

QuickTime Plug-in 7.6.6
Shockwave Flash

-----------------------------------------------------------------------

nhasian
May 30th, 2010, 09:00 PM
Okay your running 64bit ubuntu. you should uninstall any flash plugins you've installed since the ones from the repository are all 32bit and use a wrapper to make them work in 64bit.

grab the 64bit adobe flash plugin here (http://download.macromedia.com/pub/labs/flashplayer10/libflashplayer-10.0.45.2.linux-x86_64.so.tar.gz)

extract it, then copy the file to /usr/lib/mozilla/plugins/libflashplayer.so

make sure that is the only libflashplayer.so and that it doesn't conflict with any other ones with this command:


sudo updatedb && locate libflashplayer.so

then your flash support should look like this in firefox:


Shockwave Flash

File: libflashplayer.so
Version: Shockwave Flash 10.0 r45

MIME Type Description Suffixes Enabled
application/x-shockwave-flash Shockwave Flash swf Yes
application/futuresplash FutureSplash Player spl Yes

guitardennison
June 1st, 2010, 10:16 PM
I was unable to copy the libflashplayer.so into the folder you specified. an error occurred stating that i did not have permission to preform the task.

I was able to download the item and unwrap it with ease.

When you said delete any conflicting flash players which ones would i have to get rid of?

I was able to get this upon typing the code in terminal
/home/matt/libflashplayer.so
/home/matt/Desktop/libflashplayer.so
/usr/lib/flashplugin-installer/libflashplayer.so
/usr/share/ubufox/plugins/npwrapper.libflashplayer.so
/var/lib/flashplugin-installer/npwrapper.libflashplayer.so

acrazyplayer
June 1st, 2010, 10:23 PM
You want to go into synaptic and type in flash in the search bar then find any that you have installed and un-install them completely, Then to put the libflashplayer.so into the correct folder go into a terminal and type "sudo nautilus" this will give you all the permission you need. to find the .mozilla folder in your home directory you will need to see hidden files. This can be done by pressing "control+H" whilst in the sudo version of nautilus or any other version of nautilus.

guitardennison
June 1st, 2010, 10:40 PM
You want to go into synaptic and type in flash in the search bar then find any that you have installed and un-install them completely, Then to put the libflashplayer.so into the correct folder go into a terminal and type "sudo nautilus" this will give you all the permission you need. to find the .mozilla folder in your home directory you will need to see hidden files. This can be done by pressing "control+H" whilst in the sudo version of nautilus or any other version of nautilus.


Initializing nautilus-gdu extension
Nautilus-Share-Message: Called "net usershare info" but it failed: 'net usershare' returned error 255: net usershare: cannot open usershare directory /var/lib/samba/usershares. Error No such file or directory
Please ask your system administrator to enable user sharing.

thats a no go

acrazyplayer
June 1st, 2010, 11:03 PM
try "sudo -i"
then your password
then "nautilus"

nhasian
June 2nd, 2010, 12:34 AM
okay type this in the terminal:


sudo apt-get purge flashplugin-nonfree flashplugin-installer

that should remove all the old flash from your computer. then do this to setup the new one:


sudo cp /home/matt/Desktop/libflashplayer.so /usr/lib/mozilla/plugins/libflashplayer.so

that ought to do it. close firefox and reopen it. then check
about:plugins


/home/matt/libflashplayer.so
/home/matt/Desktop/libflashplayer.so
/usr/lib/flashplugin-installer/libflashplayer.so
/usr/share/ubufox/plugins/npwrapper.libflashplayer.so
/var/lib/flashplugin-installer/npwrapper.libflashplayer.so

guitardennison
June 3rd, 2010, 08:47 PM
okay type this in the terminal:


sudo apt-get purge flashplugin-nonfree flashplugin-installerthat should remove all the old flash from your computer. then do this to setup the new one:


sudo cp /home/matt/Desktop/libflashplayer.so /usr/lib/mozilla/plugins/libflashplayer.sothat ought to do it. close firefox and reopen it. then check
about:plugins

Thanks,

No more flash problems at all! I've got some other little problems but the biggest one is out of the way because of you.

I sent you a request boss.