View Full Version : [wubi] installation permission denied and how to run as administrator?

May 25th, 2010, 12:47 AM
I have tried to run the Wubi set up for Ubuntu on my XP laptop and after an hour of installation, get the message '...permission denied... please see log file etc.'

I know I am not the first person with this problem: indeed I have searched the Ubuntu fora extensively for a solution. It would appear that one way to solve it would be to 'run the installation .exe file as the administator'.

Well, this feels like an embarassingly stupid question, but how do I 'run it as administrator'? When I right mouse click on the installation file, I just get the option to 'open' or 'run...' neither of which lets me opt for being the administrator and it just runs.

I get the same result whether I download it in Firefox, IE, or simply save the file to desktop and click on that....

Can somebody explain in simple terms how I do this, please?


May 25th, 2010, 01:06 AM
Does your XP account have administrator privileges? If it does, it should say so in Control Panel->Users (or something similar, I don't remember exactly).

May 25th, 2010, 01:13 AM
I just checked - yes, my login account does have administrator privileges. So I guess I am running as administrator already.

Great, now I have no idea how to get around the permission issue.... :(