PDA

View Full Version : [ubuntu] No sound ubuntu 10.04 LG LS70 express :(



AMB1
May 24th, 2010, 11:28 AM
Hi there,

I'm also a newbie at Ubuntu (had Windows XP until a week ago, installed Ubuntu 10.04) and I don't have any sound at all. I have a LG LS70 express and I've tried a lot of what I've seen on forums, but nothing's worked until now. I managed to get sound yesterday but once my laptop hibernated, it disappeared.

When I run aplay -l, I get the following:
aplay: device_list:223: no soundcards found.

I tried to check the sliders for volume, but once I try to run 'alsamixer' I get the following:
cannot open mixer: No such file or directory
(according to Synaptic, alsamixer is installed, so this sounds strange). If I do it manually, such as in 'Applications/Sound&Video/GNOME Alsa mixer, I don't see any sliders (tried already to edit those under 'Edit/Preferences', but nothing changed :sad: . Also have Alsamixergui installed, but can't move the sliders (Master /Capture)... :sad:


After following the tips of SoundTroubleshooting of Ubuntu Documentation, I've also tried to check the sound setup information and found the folllowing result

http://www.alsa-project.org/db/?f=cd...85f500a6a7b928 (http://www.alsa-project.org/db/?f=cd1e6572cbec6a62f6f68a058985f500a6a7b928)

I'd really appreciate if someone could help me. I'm sure changing to Ubuntu was a good decision, but having sound on it would also be great!