PDA

View Full Version : [SOLVED] Disable stand-by



wu-stix
May 23rd, 2010, 04:30 PM
I upgraded from 9.10 to 10.04 and now if I leave my computer inactive for 5 minutes it goes black and then I have to enter my password. This is really annoying when I am streaming videos or watching movies. I have gone through all the admin and preferences and can't find how to turn this off or even how to change the time for going into stand-by. I would expect it to be in the power management but it isn't there.
Any help would be much appreciated.

dementic
May 23rd, 2010, 04:32 PM
I would expect it to be in the power management but it isn't there.

It is...

wu-stix
May 23rd, 2010, 04:35 PM
I have changed all the options in power management to never and it still keeps doing it.

dementic
May 23rd, 2010, 04:37 PM
Oh ok, then there is a problem somewhere, maybe with permissions or I don't know. I don't know which file controls that.

wu-stix
May 23rd, 2010, 04:46 PM
Okay I figured it out. I was missing the screen saver option under system preferences. But in the screen saver it let's you choose the time before the computer is considered idle.

Nhoel
June 24th, 2010, 02:15 AM
@wu-stix -thanks for that, im looking for the same thing. using 10.04 here too. trying to prevent the password interface when idle.

-Nhoel of http://keywordspeak.com