View Full Version : [ubuntu] No USB working when installing?

May 19th, 2010, 09:34 PM
Have been having trouble installing Ubuntu 10.4 on a new computer build (yep, it's an Intel). I was able to have a live session with an older Ubuntu disc (8.10), so decided to install it on the computer while 10.4 gets a few bugs ironed out. But this install also failed because when I got to the part where I set the time zone, the mouse failed. I tried several times but with exactly the same result. My motherboard only has a single mauve keyboard PS2 socket, so the mouse has to be a USB connection. Do all USB connections go down during an installation -- which is why I lost the mouse? All my previous installations have been on older machines using a PS2 mouse. Can anyone advise? Does this mean I can never install Ubunbtu on this machine because there is no green PS2 mouse socket?

May 19th, 2010, 09:40 PM
I am running 9.04 with USB mouse. I have ran 10.04 live CD and the mouse works also. Course I am AMD :)

May 19th, 2010, 10:15 PM
I think its because the mobo drivers can't be installed . I had the same problem the usb's in the front of my machine work fine some in the back still don't work. Its a Biostar board amd 64 dual core. I might be wrong, Biostar doesn't have any linux drivers as of yet. I had Lucid on it but, Too many problems , went to karmic kolala no problems yet except the terminal doesn't take my password , strange.

May 19th, 2010, 10:20 PM
Thanks. I'm going to try a 64-bit Ubuntu 9.10 next and see if using the front USB socket continues to work during installation. Very disappointing about 10.4 -- I got so used to Ubuntu installing on just about any computer without problems, this latest installation issue is a real downer! :(

May 19th, 2010, 10:38 PM
Yeah i liked lucid but too many problems now i got a distro of the 64 bit version of lucid but I think i will wait awile. And make sure the buggies are gone to windows land.:)