View Full Version : [ubuntu] Installing Packages re Amorok or XMMS

May 19th, 2010, 03:37 PM
Re: need help with xmms ./configure


I use a Dell inspiron 530, with Ubuntu.

When I tried to install the XMMS some months ago, I found these type of messages:

bash: ./sc_trans: Permission Denied

I tried typing in sudo_(My designated password)

Also, I typed in apt-get update into the terminal window, after I typed in the above.

I received this response:

E: Could not open lock file/var/lib/apt/lists/lock - open(13 Permission denied)

E: Unable to lock the list directory

As it was some months ago, I can't remember what I did next. But when I looked at the computer yesterday, for the first time in months, I found Amorok under Application->Sound & Video

Probably I installed Amorok.

When I tried to add MP3 files, I found the message "cannot support MP3", or words to that effect. On the desktop is a folder of some of the MP3 files I wanted to add either to XXMS or to Amorok.

I made the necessary selections, but the problem didn't resolve.
I allowed packages to be added at the Synaptic Package Manager, but I couldn't resolve the problems I described.

Is there anything else I could do get the MP3 audio part of the Ubuntu working?

Thank you in advance.