PDA

View Full Version : [ubuntu] 10.4 won't boot, blinking cursor.



Gp.
May 16th, 2010, 12:58 AM
I decided to once again give Ubuntu a shot on my system.
But once again it's just ridiculous. :(

I boot from the 10.4 disc (64bit), it shows some keyboard icon and a background, then it just goes to a black screen with blinking cursor, and that's the end.

Motherboard: Gigabyte EP45-DQ6
Graphics: Geforce 8500GT


Any ideas?

lkraemer
May 16th, 2010, 01:16 AM
Try that LiveCD on another computer.
Verify the MD5SUM/SHA256 of the ISO file.
Verify the LiveCD MD5SUM from the Menu selection.
Burn another CDR using different media, and at 4x and DAO (Disk-at-Once)

Install via Alternate CD.

lk

readycarpenter
May 16th, 2010, 01:22 AM
I think this is your problem

http://ubuntuforums.org/showthread.php?p=9306552#post9306552

Gp.
May 19th, 2010, 06:25 AM
Tried the disc on a laptop, and it works.

However, on this laptop there's all these fuzzy horizontal lines that keep moving around. Obviously it doesn't like this laptops gfx card.

But anyway, not worrying about the laptop it seems 10.04 like all the other versions of ubuntu is not going to work on my desktop pc.

:|:|

mastablasta
May 19th, 2010, 07:14 AM
You didn't give much info on your system there. Gigabyte and Gforce should work with linux quite well.

Have you tried the 32bit version?

Also even if the burned disk owrks on another computer doesn't mean it is burned propperly and that it won't "behave" with a more sensitive CD/DVD drive. It seems Ubuntu is more touchy about the burn quality than Win.

pdlethbridge
May 19th, 2010, 07:55 AM
Try hitting any key when the keyboard shows. The language window will show then the boot screen. Use ext 4 for your OS.

Catharsis
May 19th, 2010, 10:52 PM
Also try pressing any key at the purple screen with a keyboard and stickfigure to get to the menu. Select your language, and then hit F6. Choose "nomodeset". If that doesn't work, try some of the other options in that popup.

Gp.
May 20th, 2010, 02:12 PM
Tried everything suggested.
Same crap, with just a blank blinking cursor.

Catharsis
May 21st, 2010, 12:06 AM
At the menu, F6 and then Esc to edit. Remove "quiet splash" and replace it with "xforcevesa noapic noapci nosplash irqpoll". See if that works.

Edit: Also, you really should select "Check disc for errors" at the menu. If it's giving you problems on two different machines, I think it's very likely that something's wrong with the CD.

Gp.
May 21st, 2010, 05:40 AM
The laptop booted though anyway my canonical copy just came in the mail. I'll try that, and what you suggested.

Catharsis
May 21st, 2010, 10:43 PM
The laptop booted though....

You mean the one that gave you screen corruption when you booted it? :P

Hence why I thought there might be something wrong with the CD, since it doesn't work correctly on 2/2 computers.

Gp.
May 22nd, 2010, 03:45 PM
Well, I tried the canonical disc.
Exact same problems.

I tried to verify the disc, it just went to the same bloody black screen with blinking cursor.

Catharsis
May 22nd, 2010, 04:37 PM
At the menu, F6 and then Esc to edit. Remove "quiet splash" and replace it with "xforcevesa noapic noapci nosplash irqpoll". See if that works.

Gp.
May 23rd, 2010, 02:02 AM
Tried that.

Got these messages, then it stopped at the dreaded blinking cursor again.

http://i307.photobucket.com/albums/nn297/KyleGP/IMG_4590.jpg

Catharsis
May 23rd, 2010, 03:47 PM
Well that's why it won't boot. You're getting a kernel panic. But "No filesystem could mount root..."?? That's either a corruption in the CD or a genuine kernel bug.

You really need to check the MD5SUM of the original iso you downloaded.
https://help.ubuntu.com/community/HowToMD5SUM
If you could check the actually two CDs you tried that would be best.

If they're both fine, then you need to file a bug on launchpad against the "linux" package.

Gp.
May 23rd, 2010, 04:12 PM
Checked out fine (well the iso I tested).

I didn't know how to test the CD.

How do I report a bug?

Catharsis
May 24th, 2010, 04:17 PM
Does any other version of Ubuntu work on your computer? An old LiveCD even? You really need the output of

lspci -vvnn
Then file a bug against the linux package here:
https://bugs.launchpad.net/ubuntu/+source/linux/+filebug
and attach the screenshot above and the output of lspci -vvnn. And a clear and detailed description of what the problem is and what you've tried in order to fix it (i.e. checked the MD5SUM and used multiple disks).

Gp.
June 4th, 2010, 02:05 AM
No, Ubuntu hasn't ever worked properly on this system and I've got all the way back to 8.10.

Every new release I try, but find it's still the same ********.

Not sure how I'm supposed to get the output if I can't boot either. Any other ideas man?

Catharsis
June 4th, 2010, 02:50 AM
You can see if you can get the Alternate CD to install:
http://releases.ubuntu.com/lucid/

That should install Ubuntu onto your machine; that way you can test if it's an issue with the live session or the kernel itself.