PDA

View Full Version : [SOLVED] anyone know how to fix this?



Mtrboat01
May 15th, 2010, 06:07 PM
Cannot install 'ubuntu-restricted-extras'

This application conflicts with other installed software. To install 'ubuntu-restricted-extras' the conflicting software must be removed first.

Switch to the 'synaptic' package manager to resolve this conflict.

Excedio
May 15th, 2010, 06:11 PM
Did you try doing this?...


Switch to the 'synaptic' package manager to resolve this conflict.

Soul-Sing
May 15th, 2010, 06:17 PM
Synaptic has several options to deal with broken packages and "conflicting" depend. AFAIK on the bottom left of the screen. Close all other package managers, -apt/dpkg before starting synaptic.