PDA

View Full Version : [ubuntu] using ubuntu 10.4 and can't disable screensaver



glngil40
May 14th, 2010, 04:26 AM
when i select power manager there isn't any option to disable screensaver

ranch hand
May 14th, 2010, 04:28 AM
That should be controlled by System>Preferences>Screensaver. Do you not have such a menu entry?

glngil40
May 14th, 2010, 04:55 AM
yes I do missed this all together even help didn't help thank you

ranch hand
May 14th, 2010, 05:32 AM
Great.