View Full Version : [SOLVED] I see a bunch of boxes instead of characters when using open office

May 13th, 2010, 05:41 PM
This is what happens when i try to run open office apps (Database, Presentation, Spread sheet and Word Processor)

http://img534.imageshack.us/img534/5816/boxese.jpg (tried to add the image to the post it got too big)

Open office was there when I first installed ubuntu 10.04, and this problem was there. So I searched for "Open Office" from "Ubuntu Software center" and installed it to see if the problem would get solved, but sadly it didn't.

1 more thing, I installed ubuntu 9.10, 2days ago, and while installing, the ubuntu installer was trying to download some character sets and I skipped that step. And after I installed 9.10 I upgraded it to 10.04 yesterday. I am not sure if the problem was there when I installed 9.10 since I never checked Open office while I was in 9.10. So how badly have I screwed up and what can I do to fix it :D .


I found the solution at http://user.services.openoffice.org/en/forum/viewtopic.php?f=16&t=1891
The problem was caused since I had changed the font in the "Appearance Preferences"

anyways, a mod can lock this