PDA

View Full Version : [ubuntu] I tryed thousand times of reinstall server, but still is unable to login, help!!!



AresArtemis1
May 12th, 2010, 08:57 AM
hi, professionals, help, I tried thousand times of reinstall the Ubuntu server9.10, but server still showing me ' login incorrect '

my computer is IBM pc , p4 cpu, 256M ram, internet is connected with cable router, DHCP testing was successful during installation, and also successful got updates from Ubuntu official website during installation.

but every time when I finish installation of server, server must reboot by itself right?, however, server always say ' login incorrect'.

I tried sudo passwd and sudo bash command, but server always say login incorrect when I put password, which is ibm.

help!:guitar::guitar::guitar:

lisati
May 12th, 2010, 09:02 AM
Firstly, try to avoid giving out passwords in public places!

During the installation process, you should have been asked for a user name and a password. Use these. If you gave "Joe Bloggs" as the name, your username will be "joe"

Hope this helps.

AresArtemis1
May 12th, 2010, 09:22 AM
Firstly, try to avoid giving out passwords in public places!

During the installation process, you should have been asked for a user name and a password. Use these. If you gave "Joe Bloggs" as the name, your username will be "joe"

Hope this helps.
yes, I tried hundred different name, but does not work, server always say login incorrect, it is same CD, which I used to install server on my toshiba laptop, it was successful., that's why I don't understand why it can not be successful on IBM pc? same CD!!!!!!!!!!!!!!!

now I am trying to install the Ubuntu Enterprise cloud, hope it will be successful

mimor
May 12th, 2010, 11:03 AM
Is the chosen keyboard layout right?

cdenley
May 12th, 2010, 02:25 PM
Caps lock? Num lock? Bad keyboard? Keyboard layout?

http://www.psychocats.net/ubuntu/resetpassword