PDA

View Full Version : Problema con Skype en ubuntu 10.04



Italogonzag
May 12th, 2010, 04:23 AM
:( Hola... tengo un problema gigante nuevamente con skype...
anteriormente, cuando tenía la version 9.10, solucioné un problema que tenía en Skype con una camara Genius de un modelo mas antiguo... (ver siguente link: http://ubuntuforums.org/showthread.php?p=9269872#post9269872) tuve que realizar una serie de modificaciones que no fueron tan complejas... el problema es que ahora tengo la versión 10.04 y una camara Genius iLook 300 la cual no me funciona en skype porque las modificaciones que hice solo funcionaban para la camara antigua... intente desinstalar Skype e instalarlo de nuevo pero no me funciono por que para que arrancara skype y me funcionara con esas modificaciones, tuve que hacer un Script nuevo y otras cosas mas...
el tema es que no se como revertir todo lo que hice para poder buescar la solución al problema de mi camara actual!!!

espero me puedan ayudar!!!
gracias de antemano... y ojalá se entienda el problema que tengo jaja!!

ferossan
May 13th, 2010, 02:55 AM
:( Hola... tengo un problema gigante nuevamente con skype...
anteriormente, cuando tenía la version 9.10, solucioné un problema que tenía en Skype con una camara Genius de un modelo mas antiguo... (ver siguente link: http://ubuntuforums.org/showthread.php?p=9269872#post9269872) tuve que realizar una serie de modificaciones que no fueron tan complejas... el problema es que ahora tengo la versión 10.04 y una camara Genius iLook 300 la cual no me funciona en skype porque las modificaciones que hice solo funcionaban para la camara antigua... intente desinstalar Skype e instalarlo de nuevo pero no me funciono por que para que arrancara skype y me funcionara con esas modificaciones, tuve que hacer un Script nuevo y otras cosas mas...
el tema es que no se como revertir todo lo que hice para poder buescar la solución al problema de mi camara actual!!!

espero me puedan ayudar!!!
gracias de antemano... y ojalá se entienda el problema que tengo jaja!!

Complicado sin saber qué hizo el script que usaste antes.
¿Intentaste reinstalar Skype eliminando los archivos de configuración de éste? (En synaptic una de las opciones al eliminar algo es esa)

Italogonzag
May 27th, 2010, 03:40 PM
Complicado sin saber qué hizo el script que usaste antes.
¿Intentaste reinstalar Skype eliminando los archivos de configuración de éste? (En synaptic una de las opciones al eliminar algo es esa)

formatie el notebook y reinstale el SO desde el liveCD... me imagino que eso eliminó todo tipo de modificación que alguna vez hice... aún así no reconoce mi Webcam!...

Carlos C
May 29th, 2010, 12:12 AM
mira esto:

http://www.ubuntu-es.org/node/131301

Italogonzag
May 29th, 2010, 09:55 PM
mira esto:

http://www.ubuntu-es.org/node/131301


estoy intentando conseguirme ese tar, ya que el enlace que aparece ahí para descargarlo está muerto!
y el paquete gspca source no me aparece en Synaptic, así que asumo que está instalado o no lo necesito...

gracias