View Full Version : [ubuntu] Installation problems in 10.04 - it dumsps me on command line, plus...

May 12th, 2010, 03:59 AM
I got a new computer about three weeks ago, and I installed 9.10. As usual, the famed sound problems, but I didn't care that much because I was waiting 10.04. Just two strange things: one, the LiveCDs never started system (and I waited and waited), and I only managed to install on the only chance I managed to start the Install system option. The other thing was that the PC got a lot of time to boot, always dumping the command-line user entry before starting X. Ithere was also some hardware problem that I didn't investigate about, but I suspect it was related to the soundcard.

So, when I tried to install 10.04... the Desktop one happened to be badly burned, so i burned it again. Didn't boot, it was bad burned. I tried the Alternate CD, and it installed, or so it seemed. But after the reboot, it shwoed me a command line for user and password. It doesn't star X, it goes to a black screen. It seenms that some XDM/GDM file in the system mentioned by other trouble-shoots is lacking. I formatted and reinstalled again; same result. by four times. The last two installs it began to no recognize my Ethernet card, a card who is inboard, connected, and quite well working on my previous 9.10 install and my Puppy LiveCD.

By the way, I also downloaded and burned a Lubuntu Live CD. It boots fine, but doesn't load graphic system either, and goes into black screen.

By now I'm on a Puppy Live, so I don't know if I can perform some of the test that supposedly are possible from an Ubuntu live, and I don't really know how to access to the install/ booting reports. I really want to install, but this is getting frustrating. If you could help me, since I don't want to lose the contents of my /home partition, and when I installed Xubuntu 8.10 on my old PC the only way I stopped getting install errors and problems was letting the installation format the hard drive...