PDA

View Full Version : [ubuntu] install on bare HD



hkarl629
May 11th, 2010, 04:05 AM
Have an 8 year old IBM Thinkpad R-40. 1.2G memory 40 G Hd. Originally running Windows XP Pro. I installed Ubuntu 8.4 over a year ago, wiping out XP. Computer worked just fine. Last week I tried installing Ubuntu 9.10 as a clean install. Everything went well but upon rebooting It told me I had no such device (Hard Drive). Did everything I could including a total erase of the drive and reinstall. . .Same message. Have a new 80 Gb Western Digital coming. It is supposed to be compatible with this Thinkpad.

What do I need to know to successfully install Ubuntu 9.10 on this 'naked drive'? I don't want to be told I have no such device!

Thanks for any help

HKJ

hkarl629
May 11th, 2010, 09:22 PM
This is a carry-on from my previous post.

Surprised with 34 views, no one offered any advice. Should have explained that I am a novice user of Ubuntu.

Maybe I should have asked, "Will the new version of Ubuntu I will install include the drivers/etc. that will be needed for the operating system to see that there is a hard drive and that the operating system is installed on that hard drive?

I just received the new Bare/naked/empty hard drive and am anxious to get this machine up and running again.

Thanks

hkj

darkod
May 11th, 2010, 09:25 PM
Install the new disk and do a clean install again. You might as well try the new 10.04 LTS.

If the same issue happens (I think it won't), post back. I have seen this before, I just have to search loads of my bookmarks for the solution. It's easy fix.

darkod
May 11th, 2010, 09:28 PM
There you go:
http://sourceforge.net/apps/mediawiki/bootinfoscript/index.php?title=Boot_Problems:search

Is this what was going on?

hkarl629
May 11th, 2010, 10:20 PM
Darko,

Thank you.

The very first synptom describes exactly what is happening. I'm going to take the old hard drive out, put the new one in and then start the clean install process again.

Wish me luck.

I'll let you know how I make out.

hkj

hkarl629
May 11th, 2010, 11:32 PM
Darko,

Thank you so much. You provided the inspiration and ray of confidence I needed. This install went through without any problems at all.

Thank you again. The Ubuntu community is an outstanding group of people. I appreciate what you did.

Sincerely,

hkj :)

darkod
May 11th, 2010, 11:53 PM
No problem. Glad you got it going. Enjoy it now.

hkarl629
May 12th, 2010, 02:59 AM
Darko,

I ordered the latest 10.4 v of Ubuntu and when it arrives I will do a 'clean install' on this new drive. That will bring me up to date on that machine. Always something to do as tecchnology continues to develop. Keeps an 80 year old like me busy and interested.

Thanks again for your help and encouragement.

Sincerely,
hkj