View Full Version : [ubuntu] Write error on Transmission

May 10th, 2010, 08:24 PM
Hi, im having problems with tranmission. I have 4 partitions of hard disk mounted and the root and my user are the owners, so i can write, read, etc. When i want to download a file to one of those partition, transmission gives me an error of writting: write failed on /media/Glotón.... I suppose its something about permissions but i don't know how to solved it.
I tried downloading to the hard disk with ubuntu installed on it and i had no problem.
Does transmission needs a priviledge to write on ntfs partitions? i used to have karmic koala and this wasnt a problem.

Transmission 1.93, Ubuntu 10.04, NTFS hard disk.

Any suggestions?

May 11th, 2010, 09:24 PM
Any ideas? Come on!

Charles Kerr
May 11th, 2010, 09:46 PM
What's the exact error message?

May 13th, 2010, 09:02 PM
my problem is that transmission (my bittorrent client) isn't allowed to write on my ntfs partition where i download my stuff. The log is: write failed to /media/Gloton/...