View Full Version : [SOLVED] Can't install ms software in wine

May 10th, 2010, 01:53 AM
I did a fresh install of 10.04 ubuntu it seems to run fine. but I can't install MS software in wine it tells me that its blocked. This the message that i get:The file '/home/carl/Downloads/FW_V32_5_10_00_5054v2.exe' is not marked as executable. If this was downloaded or copied form an untrusted source, it may be dangerous to run. For more details, read about the executable bit.
I installed this same file in 9.10 with no problems and I tried another MS program that I installed in 9.10 using wine no problems. But with 10.04 I get this error message. How do I get around this? Thanks for your input.

May 10th, 2010, 02:00 AM
Right click on the file -

open ........


Put a Tick in the Execute box

and make it executable if you know that its ok to do so ...... what is it you are running ...

May 10th, 2010, 02:33 AM
Thanks, it worked. I knew that it was probably simple. But I didn't know where to go for it. I'm trying to get my M-audio NRV-10 firewire mixer board to run on Linux. And what wanted to do here is to install the driver for it. Maybe I don't need the driver. So far I haven't any luck to get it to work. Any input on this firewire stuff? I know the card works, for my external HD is firewire and it works for that. Thanks

May 10th, 2010, 03:01 AM
It fix that problem but it won't let me check it for this other MS software I like to run. I get this error message: Sorry, could not change the permissions of "autorun.exe": Error setting permissions: Read-only file system. How do I get around this. Thus I can't install it. Thanks