View Full Version : [SOLVED] problem upgrading 10.4

May 9th, 2010, 07:02 PM
I have a problem upgrading from the 9.4 to 10.4, when the upgrading reach the las archives shows
Failed to fetch http://ar.archive.ubuntu.com/ubuntu/pool/main/i/indicate-python/python-indicate_0.3.0-0ubuntu1_i386.deb 403 Forbidden
Failed to fetch http://ar.archive.ubuntu.com/ubuntu/pool/main/n/network-manager-pptp/network-manager-pptp_0.8-0ubuntu3_i386.deb 403 Forbidden
Failed to fetch http://ar.archive.ubuntu.com/ubuntu/pool/main/n/network-manager-pptp/network-manager-pptp-gnome_0.8-0ubuntu3_i386.deb 403 Forbidden
Failed to fetch http://ar.archive.ubuntu.com/ubuntu/pool/main/p/policykit-desktop-privileges/policykit-desktop-privileges_0.1_all.deb 403 Forbidden
Failed to fetch http://ar.archive.ubuntu.com/ubuntu/pool/main/t/ttf-kacst-one/ttf-kacst-one_3.0-1ubuntu2_all.deb 403 Forbidden
Failed to fetch http://ar.archive.ubuntu.com/ubuntu/pool/main/t/ttf-takao/ttf-takao-pgothic_003.02.01-2ubuntu1_all.deb 403 Forbidden

Can someone tell me whats mean?

May 9th, 2010, 07:46 PM
Go to System > Administration > Software Sources
Then make sure you have 'enabled' all the repo's and reload when prompted to do so, then try to proceed with update/upgrade

May 11th, 2010, 03:49 AM
Thanks it was solved