View Full Version : [ubuntu] 10.04 live CD = blank screen?

May 9th, 2010, 02:45 AM
I'm not really sure what's going on here. I'm running 9.04 right now and would like to install 10.04. When I try to boot from the live CD, it does boot and I see two small icons at the bottom, one looks like a keyboard and the other one looks like an accessibility icon. Anyway, if I do nothing, those icons go away and then the screen just stays black. However, once I see those icons, if I press F6, I see the normal installation options that I have seen with all the other Ubuntu CDs. I selected the option to install and then the screen went black but the cd-rom drive continued to spin and it seemed like it was loading something but the screen just stayed black. About 5 minutes later, the cd-rom spun down and the screen was still black. I waited another 5 minutes and there was no change. I don't know if it's not installing properly, or if it doesn't recognize the video adapter properly and it's sitting at a prompt waiting for input from me, but I can't see it. Any ideas?

May 9th, 2010, 03:22 AM
Ok I figured out that I had to use the nomodeset flag to get it to boot and install properly. I'm guessing I have to modify a file with this flag after installation but which one?

May 9th, 2010, 05:23 AM
http://www.ubuntu.com/getubuntu/releasenotes/1004#Working%20around%20bugs%20in%20the%20new%20ke rnel%20video%20architecture

May 9th, 2010, 12:51 PM
I tried the nomodeset option, but I still get the same result. Only blank screen and monitor goes into powersave after about 1 minute.

My computer
AM3+ (4 cores)
Radeon 5850
4GB RAM (tested OK)

My C: drive is 2 OCZ Vertex 30GB in RAID0 with Windows 7
Trying to install to another harddrive with 100GB free space in the first partition.

I have tried the option Try Ubuntu and Install Ubuntu without any luck.
Wubi-install in Windows with Norwegian keyboard gives me
error: unknown command 'keystatus'

Any other solution?

September 28th, 2010, 03:48 AM
I have the exact same problem and just managed to fix it.
If you're like me and own a macbook, you should try pushing F6 again like you already did, then push F4 to change the boot options and check noacpi. Then pull out your power cable and click install. Make sure the battery is not charging and it will probably work. Good luck