View Full Version : [ubuntu] Can't get ubuntu to install because of error

I Shooter
May 9th, 2010, 12:41 AM
When I try to install Ubuntu10.04 I get an error message when I am asked what key board I want to use. The error reads could not start device/de/mapper/asr_pictures-no such file or directory. That is as far as I can get.I thought it might be from using usb mouse and key board so I changed them to ps/2, that didn't help. I have 9.04 installed now. I tried to up grade to 9.10 and it asked me if I wanted to clean up files and I said yes and that was the end of that it didn't work after that. I had to reinstall 9.04. That is what I am using now. The computer consistes of a 2.2 intell cpu intell mother board, 4GB of memory and an nvida vido card. Any one have any ideas? Thank you much for your time.

May 9th, 2010, 01:29 AM
Did you check the md5sum of the LiveCD? https://help.ubuntu.com/community/HowToMD5SUM

I Shooter
May 9th, 2010, 07:29 AM
The CD I am using isn't a down load it is a disk that I bought from On-Disk. So no I didn't check it. I get the same error message from Linux Mint and Ubuntu for net books. All came from On-Disk as the 9.04 that I am using.