View Full Version : [ubuntu] Firefox Maximize,Minimize,Close not working

May 8th, 2010, 02:29 PM
Yesterday I allowed all updates to be installed. My system was upgraded from Karmic to Lucid.
I have the following post upgrade installation.
Fire Fox does not show a maximize, minimize or exit buttons.
I searched online and tried the follow:
metacity --replace
uninstalled metacity
unistalled Compviz
Reinstalled metacity
None of these has worked.
In additon the following key escapes have no effect:
F11 (once)
F11 (twice)
Alt + F9
What do I need to do. This is very annoying because every single time I want to try something in the terminal I have to close firefox and then use terminal.
I have had Ubuntu for quite a while and I have never found something I could not fix.

May 8th, 2010, 04:45 PM
I have installed sea monkey and it runs fine. It has the minimize, maximize and close buttons appropriately.
What can I do to remedy this issue?

May 8th, 2010, 04:59 PM
I was able to remediate the issue by installing emerald. As soon as it was installed and I applied at theme it is working normally.