View Full Version : [SOLVED] black screen after install of 10.04

May 8th, 2010, 02:01 PM

I have searched the forum but have not found a solution.

I have installed Kubuntu 10.04 on an older laptop (Pentium 4, ATI grahics card) two times, but after restart there appears only a black screen with a blinking cursor and nothing else happens.

I have updated grub from a livecd with xforcevesa and nomodeset, but it helped nothing.

Has anybody an idea what I should try.

May 8th, 2010, 02:04 PM
I have the same problem, just wait for 3-4 minutes and system will start normally.

May 8th, 2010, 04:37 PM
Thank you for your reply.

I've tried waiting, but nothing happended.

There is still the black screen with the cursor.

Has anyone an idea?

May 8th, 2010, 05:13 PM
Have you tried recovery? Do you have the option of booting with an earlier kernel? Safe graphics Mode?

May 8th, 2010, 07:00 PM
You didn't say whether you are getting the grub boot menu or not. If you are, I agree with the earlier post that suggested booting the recovery console. If that works, try

dpkg --configure -a

I'm not at all sure this will help but I did read a rant on the kubuntu forum about problems with jockey getting the video driver right in 10.04.

On the other hand, if you aren't getting the grub boot menu you may need to reinstall grub from a live cd.

As an aside, I used to upgrade kubuntu a few days after the latest release came out. I had enough problems that now I wait a couple of months after the release date to upgrade.

May 8th, 2010, 09:40 PM
If you aren't getting the grub menu, hold down Shift while you boot.
http://www.ubuntu.com/getubuntu/releasenotes/1004#No%20delay%20for%20boot%20menu%20with%20GRUB% 202

Also, see if this helps:

May 10th, 2010, 08:38 AM
Thank you for your replies.

No I did not get the grub menu.

But I'd started kubuntu from cd and then started fdisk. fdisk has told me, that something was wrong with the size of my first partition (/dev/sda1) - the root partion of the installed system was /dev/sda2. Maybe I have resized the first partition in the past.

So, I had deleted the whole disk and installed kubuntu again and it is working now.