View Full Version : [ubuntu] Unable to format disk

May 7th, 2010, 04:33 AM
I have been running Ubuntu 9.04 for a while. Today I tried to install Ubuntu 10.04 on a separate partition. When attempting to format to ext3 or ext4 or anything it seems, I get a red screen telling me error while formating. However, it formats the swap just fine.
I tried to install it on a 1.2TB RAID0 on which I currently have 3 other operating systems, including 9.04, installed on. I am using a fake RAID from a AMD SB750 southbridge. I used Gparted to make room before attempting to install 10.04. Yes, I am using the alternate disk.

Any suggestions to get it to format? Thank you for your assistance in advance.

May 8th, 2010, 01:12 AM
Any suggestions?

May 8th, 2010, 01:15 AM
RSOD=usually corrupted burn. Or optical drive problem.

May 8th, 2010, 04:09 AM
RSOD=usually corrupted burn. Or optical drive problem.

My image is definitely fine, I just did a checksum. So should I just burn another on a different optical drive?

It isn't like it crashes, I just get a screen with a red background explaining the problem. So is it really a RSOD or another conflict?

What if I tried to partition ahead of time with Gparted and just set root to that partition? Can I even do that?