View Full Version : [ubuntu] 10.04 installation problem

May 6th, 2010, 10:10 PM
I have posted my issue about my install problem. Since I see a lot more posts with the same issue, do you think Ubuntu will work on this and release anything to correct the problem. Guess I will stay with 9.04 awhile longer.

May 7th, 2010, 12:01 AM
Interesting ... all these install and boot problems. I've installed and been using Lucid as my primary OS on my 64-bit HP Pavilion dv7 laptop since the Lucid beta became available (Karmic and Winlose 7 Ultimate on other partitions as "back-ups"). There were no problems with installation (including grub) and I have not encountered any in it's daily use. Granted I've only been "trialing" it as a normal "entry level" (entry level for each new upgrade, that is) user would but have not tried any particularly exotic programs such as games and such. But ... everything that would be used by the regular day-to-day user, including suggested hardware driver upgrades (particularly the ATI/AMD proprietary FGLRX graphics driver) and wireless, just worked "out of the box" so to speak. Am I not doing this "trial" thing right?

That said, I will be installing Lucid on an older 32-bit Dell desktop later this week and will come back with any problems I encounter ... as well as any solutions to those problems ... provided I come up with any, that is ...

And ... I am very much looking forward to beta releases of Maverick when they become available. I really get a kick out of hanging out here at the "edge of the known universe" ...

May 11th, 2010, 11:44 PM
I have used the same Disc to install on an old "home brew" computer and it installed with no problem. I guess it is a video hardware issue.

May 12th, 2010, 08:06 AM
i had problems installing via update manager, don't know if my download some how got corrupt but i had in total 10 error messages pop up during install including failure to unpack/install network manager and grub loader and some i had know idea as to what they where think they where to do with the kernal.

May 13th, 2010, 01:26 AM
I just burned an Kubuntu CD image of 10.04 and it stopped at the same place, I see a splash of colored rectangles on the screen and then it goes black and that is it. Here are my system specs:

Processor Intel® Celeron® M Processor 360
(1 MB L2 Cache | 1.40 GHz | 400 MHz FSB) Chipset Intel® 852GM Screen 15.4-inch Widescreen Ultrabright TFT WXGA Memory 512 MB DDR (1 x 512 MB) SODIMM (PC2700) Expandable to 1 GB Video Intel® Extreme 2 Graphics
32 MB Shared Video Memory Audio AC '97 2.3 Compliant Audio
Built-in Speakers Hard Drive 60 GB HDD (4200 RPM) Optical Drive DVD +/- RW Multi-Format Double Layer
Write max: 8X DVD +/-R, 4X DVD +/- RW, 2.4X DVD+R DL, 24X CD-R and 10X CD-RW disks
Reads max: 8X DVD-ROM, 8X DL/+RW, 24X CD-ROM disks Media Reader 4-in-1 Digital Media Manager
Secure Digital, Memory Stick, Memory Stick-Pro, and MMC Modem 56K ITU V.90 Fax/Modem Network 802.11g integrated wireless (up to 54Mbps)
SecureEasySetup™, 125 High Speed Mode
10/100Mbps integrated Ethernet LAN Pointing Device Touchpad with Vertical Scroll Zone PCMCIA 1 - Type I or Type II; Card Bus Interfaces

4 - USB 2.0 Ports
1 - VGA External Connector
1 - IEEE 1394 port
1 - RJ11
1 - RJ45
Microphone In
Headphone / Audio Out

Battery 6-cell Lithium-ion

May 13th, 2010, 01:28 AM
Some users used " nomodeset " and had luck... did you tried it?? Google for it...

June 18th, 2010, 05:38 PM
Same problem for me upgrading from 9.04 version to 10.04 and also making a fresh installation. I have a intel integrated chip aswell.... this seems to be the common issue.