PDA

View Full Version : [ubuntu] Gwibber problem with Dlink dir-655



jorgefisk
May 5th, 2010, 03:15 PM
Hi

Having problems getting Gwibber work with my current setting. Dell Inspiron 6400, Ubuntu 10.04, Network controller: Broadcom Corporation BCM4328 802.11a/b/g/n, and a Dlink dir-655 wireless router.

Having no problem connecting to the Internet, but Gwibber won't let me add a Facebook account and doesn't get updates from my Twitter account.
But when i plugged the ethernet cable directly in my pc without going through my wireless router (using a cable from the router to the pc, but if i use the wireless network it dosn't do any difference), Gwibber work like a charm (I could add my Facebook account and got updates from both Facebook and Twitter). So it seems to be a problem with the combination of Gwibber and my router.

Have tried to resolve this by doing some google searches, searching here on the forums and checking out Gwibbers bug reports. Found two bugs that could be related to my problem, namely Bug #552227 (https://bugs.launchpad.net/ubuntu/+source/gwibber/+bug/552227) and Bug #259830. (https://bugs.launchpad.net/ubuntu/+source/gwibber/+bug/259830) But since Gwibber worked without my router beeing innvolved i don't think Bug #552227 is so relevant.
Also tried changing some configurations in the routers firewall settings (for example putting my computer in a Demilitarized Zone, putting it outside the router), but that didn't help.

So i hope someone here might know what causes this problem and might be able to help me.