PDA

View Full Version : [ubuntu] 10.04 locks up shortly after the GUI is shown



cozmo911
May 5th, 2010, 02:51 AM
I recently tried upgrading from 9.10 to 10.04 on some pretty old hardware and I'm finding that the system locks up with no keyboard/mouse input and no disk activity within a few minutes of the desktop being shown.

I tried doing a fresh install, but the same problem affects the setup process (it locks up on the language select screen).

I've since re-installed 9.10 as I haven't had any problems with it.

System: VT82C693/A
Display: 86c368 [Trio 3D/2X]
Processor: Pentium III (Coppermine)

Any ideas?

AndrewD214
May 5th, 2010, 10:19 AM
Same here.

Install with CD on either 32 or 64bit, update from 9.10 worked through manager but then mouse scroll died as did firefox address and search boxes.

So I thought since I'd like Grub2 (9.10 was update from 9.04) I'd do a fresh install, no luck just locks up on the install process at the time zone or keyboard menu.

I'm typing this from XP.........that's bad!

salatconed
May 6th, 2010, 05:49 PM
Same here, too.

System upgraded fine, but during the day it locks up with no mouse or keyboard control.

I can still ssh into it and see that the xorg process is at 100%, only way to unlock the system is to issue a "sudo /etc/init.d/gdm stop" command which drops it back to the user login screen ( loosing all the work that was open at the time ).

Has anyone else seen this issue?

nicefinger
May 6th, 2010, 06:02 PM
Could be the new nouveau graphics driver. I had problem with it, my screen freezed after a while. Changeing to nv solved my problem.
This affects nvidia only

ronparent
May 6th, 2010, 06:03 PM
Not since 9.04. Might be kernal panic. One of may solutions, especially on older units, may be to try booting with noapic nolapic bootline parameters.

salatconed
May 6th, 2010, 06:10 PM
how do the graphics drivers get changed

TsoTsalagi
May 6th, 2010, 08:19 PM
Have tried to install from the iso on a CD and by using wubi.exe.
This is a new install of 10.04 on a Fujitsu Lifebook N6010 that has been running WinXP. During the install, I can't get past the user name and login window because the keyboard is not being detected. A USB mouse works only intermittently.

melendyk
May 8th, 2010, 03:22 PM
I get the same locking problem on one of my machines. Installed 64-bit desktop version on a PC I use as a server, all works fine and great. Installed on my laptop and all is fine there. Went to install it on my other PC Intel Core i5 w/ 4 gig ram, and it locks at various times, both during the navigation of the install process, which I had to restart, and once it was installed, it happens randomly. I've installed on all three of these machines using the same CD. All three machines have nvidia video cards. On all three I've install the nvidia drivers.... I've been using Ubuntu for a very long time now. I've never had anything like this happen until now. I've always ran the same version of it on at least three different machines and this is the only time it has worked on two and not the other.... very frustrating.