View Full Version : [SOLVED] Can't boot in ubuntu 10.04. 32bit

May 4th, 2010, 09:11 PM
I've made a fresh install with the alternate cd, because for same strange reason I was unable to boot into the live CD.

After the instalation, I have rebooted the PC and under the log in screen of ubuntu 10.04, was a path or line of text describing an error (can't remember the type of error.)

Then the line disappeared, and i was able to log in normally.

Everything looked fine, after some testing and tweaking of the new system, I tried to reboot (to test). I choose ubuntu 10.04 in grub manager, and then there was just a sea of code on a black screen.

The previous release of ubuntu worked well on my PC

Any Idea?

May 4th, 2010, 09:40 PM
First did you try booting the recovery mode?

May 5th, 2010, 04:41 PM
Yes, and and it not worked. But I at least find the problem.
soft lockup - cpu#0 stuck for 61s!

I find the problem in a another thread. So, I'am closing this one

May 5th, 2010, 09:19 PM
Please post a link to the other thread you found.
I have got the same problem, but the strange thing is that I was and am able to boot the Beta 1 and 2 (haven't tried the RC), but this very final version just gives me a blanc screen. Strange...

May 5th, 2010, 10:01 PM
I have the exact same problem, so do hordes of other users. The powers that be are uneasily quite on the subject at the present time. Another OS might be the ticket untill they can get a hadel on this.

May 5th, 2010, 11:00 PM
Will Canonical correct the error and create a new ISO, you think? It's a big problem and strange that it worked in the betas.

May 6th, 2010, 11:15 PM
I find the problem in a another thread. So, I'am closing this oneIs there somewhere we can vote to change this guy's username to Alright Jack (http://en.wikipedia.org/wiki/Alright_Jack)?