PDA

View Full Version : [ubuntu] Desktop Launchers in Lucid No longer work



jr3us
May 3rd, 2010, 02:54 PM
There must be something turned on in the security settings keeping Desktop Launchers from working.

I have verified that the launchers have execute bit turned on in the permissions, yet when try to start one, I get an alert window saying this is an Untrusted application launcher.

How do I disable this feature, or in the alternative, make them trusted?

Thanks in advance!

jr3us
May 4th, 2010, 12:17 AM
bump

naaman
May 17th, 2010, 04:36 AM
right click-> properties-> permissions, check "allow executing..."

This worked for me from forum post# 1243181