View Full Version : Unable to boot on old ASUS A3H

May 3rd, 2010, 07:38 AM
Sorry if this might be more related to an ASUS forum. But it started to happen with the Ubuntu USB.

I downloaded the netbook version.

I tried to use the usb creator but when I selected the .iso and clicked OK nothing happened. So I downloaded the "unetbootin" or so instead.

I installed it without any problems on my girlfriends 7" mini laptop.

But on my ASUS A3H (from 2005) there was one problem.

The first thing I see when the screen is lit up, is the ASUS logotype. Then it goes directly to windows startup. A lit up screen = still black but it's "on". So an unlit screen is not just black, its like the screen is unpowered.

I can access BIOS if I press the key before the screen is lit. The boot priorities are as they should. 1 usb, 2 cd, 3 hdd etc.

So I thought maybe the screen just takes a while to start. And it usually ask you to "press any key to boot from device" or something like that.

So I press enter before the screen is lit. And it stays unlit. The screen never starts. It's like the screen wont start until I get ot that ASUS logo.

Even without any usb device plugged in, the screen is still unlit until that ASUS logo.

I am at work now and there are three things I haven't tried: -[ Using CD, -[ using other usb bootable os.. like slax wich has worked before. -[External display.

Maybe anyone have conquered similar problems? Or knows what the problem is.

Greatful for any help.